2024-05-22 03:49 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005525WHDLoad[All Projects] Generalpublic2023-10-14 23:27
Reporteraardvark82 
Assigned ToWeplProject InfoHD-Installer for OS-Killer
http://whdload.de/
 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Product Version18.7 
Target Version18.8Fixed in Version18.8beta 
Summary0005525: Saving doesn't work on WHDLoad 18.7
DescriptionInstead of saving, the game will give you "Insert data disk to save" message.
On WHDLoad 18.6 saving works correctly.
Steps To ReproduceClick through initial dialogue, then press F3 to access save menu.
TagsNo tags attached.
MachineA1200
CPU68060
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.1.4
KickROM46 - Kick 3.1.4
KickSoftNone
WHDLoad18.7
Attached Files

-Relationships
related to 0005536closedWepl 7 games that give error message while trying to save a new character 
+Relationships

-Notes

note ~0010979

Wepl (manager)

I think this is a regression. I'll check.

note ~0011032

Excolion (reporter)

I did not know that a ticket about this problem was already open, so I also recently submitted a bug report about this problem in #5536 regarding a total of 9 more games with save errors. I wanted to write this in the relevant thread in the forum instead of here but my forum account is still in moderation queue for activation :)

My report: http://mantis.whdload.de/view.php?id=5536

note ~0011033

Wepl (manager)

Thanks for the info. I connected the issues.
I did already look into this problem but did't find the reason yet.
I hope to find time the next week for further analysis.

note ~0011216

administrator (administrator)

The problems should be fixed with the latest beta http://whdload.de/whdload/whd188.lha. Please try.
+Notes

-Issue History
Date Modified Username Field Change
2022-03-07 07:49 aardvark82 New Issue
2022-03-07 20:26 StingRay Assigned To => Psygore
2022-03-07 20:26 StingRay Status new => assigned
2022-03-07 23:33 Wepl Assigned To Psygore => Wepl
2022-03-07 23:33 Wepl Project TheClue => WHDLoad
2022-03-07 23:46 Wepl Note Added: 0010979
2022-03-20 15:16 Excolion Note Added: 0011032
2022-03-20 22:22 Wepl Relationship added related to 0005536
2022-03-20 22:24 Wepl Note Added: 0011033
2022-04-26 01:11 administrator Note Added: 0011216
2022-04-26 01:11 administrator Status assigned => resolved
2022-04-26 01:11 administrator Resolution open => fixed
2022-04-26 01:11 administrator Product Version => 18.7
2022-04-26 01:11 administrator Fixed in Version => 18.8beta
2022-05-28 20:01 Wepl Target Version => 18.8
2023-10-14 23:27 Wepl Status resolved => closed
+Issue History