2024-06-24 18:37 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005299Vixen[WHDLoad Installs Games] slavepublic2023-05-03 16:24
Reporterfrozen 
Assigned ToPsygoreProject InfoVixen / She-Fox (Martech Games)
http://www.whdload.de/games/Vixen.html
 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
Summary0005299: Vixen jumping continuously
DescriptionAs soon as the game starts, the character jumps continuously without pressing any button on the joystick
TagsNo tags attached.
MachineA1200
CPU68020
CPUSpeed14
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.6
imported
Attached Files

-Relationships
duplicate of 0002256closedPsygore Murkami version: The heroine always jumps. Jump, jump, jump. CanĀ“t stop her 
+Relationships

-Notes

note ~0010513

RobDangerous (reporter)

This is a duplicate of issue 0002256.

note ~0012737

Psygore (developer)

New install available.
+Notes

-Issue History
Date Modified Username Field Change
2021-07-12 22:27 frozen New Issue
2021-07-12 22:52 RobDangerous Note Added: 0010513
2021-07-13 00:04 Psygore Relationship added duplicate of 0002256
2021-07-13 00:04 Psygore Assigned To => Psygore
2021-07-13 00:04 Psygore Status new => assigned
2023-04-28 10:37 Psygore Status assigned => resolved
2023-04-28 10:37 Psygore Resolution open => duplicate
2023-04-28 10:37 Psygore Note Added: 0012737
2023-05-03 16:24 Psygore Status resolved => closed
+Issue History