2020-09-26 07:02 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004095FantasticDizzy[All Projects] Generalpublic2020-04-23 18:05
ReporterHexaae 
Assigned ToJOTDProject InfoFantastic Dizzy (Codemasters/Purple Haze)
http://www.whdload.de/games/FantasticDizzy.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionreopened 
Summary0004095: Fantastic Dizzy AGA. If I press ESC in game and select Load or Save game it
DescriptionGameVersion: english,pal
SlaveVersion: 2.0 (13.01.2019)

Fantastic Dizzy AGA.
If I press ESC in game and select Load or Save game it will freeze on a screen with corrupt white gfx on a black background.
Tested with 020 and 040 with WinUAE 4.x.x
TagsNo tags attached.
MachineUAE
CPU68060
CPUSpeed75
ChipSetAGA
GFXCardPicasso IV
ChipMem2 MB
FastMem256MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftOther
WHDLoad18.4
importedyes
Attached Files

-Relationships
duplicate of 0004060closedJOTD AGA version crash to a black screen with white garbled text when trying to save 
+Relationships

-Notes

note ~0006752

Retroplay (reporter)

Same as this issue I have:
http://mantis.whdload.de/view.php?id=4060

note ~0008009

Hexaae (reporter)

Still unfixed by new slave 2.1: press ESC and go to Load from ram menu and you'll still find trashed screen.
Ross beta-fix works fine.
+Notes

-Issue History
Date Modified Username Field Change
2019-03-18 14:17 administrator New Issue
2019-03-18 14:43 Retroplay Note Added: 0006752
2019-03-18 14:50 Wepl Relationship added duplicate of 0004060
2020-03-29 22:55 JOTD Assigned To => JOTD
2020-03-29 22:55 JOTD Status new => closed
2020-03-29 22:55 JOTD Resolution open => duplicate
2020-03-30 23:42 Hexaae Status closed => feedback
2020-03-30 23:42 Hexaae Resolution duplicate => reopened
2020-03-30 23:42 Hexaae Note Added: 0008009
2020-04-23 18:05 JOTD Status feedback => closed
+Issue History