2020-10-23 10:08 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003564PoolOfRadiance[All Projects] Generalpublic2016-10-22 12:34
ReporterJochen 
Assigned ToPsygoreProject InfoPool Of Radiance (SSI)
http://www.whdload.de/games/PoolOfRadiance.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Summary0003564: Hi, i have played the game for several hours, now, after my first character
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.1 from 14.01.2008

Hi,
i have played the game for several hours, now, after my first character reached the second level, i went to the masters, got the level 2, now went back to the first dungeon, entered it, went immediately to "encamp", my mage has to learn his spell, so i chose the spell, press "r", the game tells me that it will take "X hours", i choose yes respectively "r" again - and the game crashes instant.
And WHD-Load 18.2 tells me:
Exception "Illegal Instruction" ($10) at $66 (Task 'Initial CLI') occured.
TagsNo tags attached.
MachineA4000
CPU68060
CPUSpeed50
ChipSetAGA
GFXCardPicasso IV
ChipMem2 MB
FastMem70
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.2
importedyes
Attached Files
  • jpg file icon por2.jpg (29,810 bytes) 2016-10-21 21:39 -
    jpg file icon por2.jpg (29,810 bytes) 2016-10-21 21:39 +
  • jpg file icon por.jpg (20,062 bytes) 2016-10-21 21:39 -
    jpg file icon por.jpg (20,062 bytes) 2016-10-21 21:39 +
  • ? file icon savgamA.dat (13,141 bytes) 2016-10-22 12:33

-Relationships
+Relationships

-Notes

note ~0005346

retrogamer (reporter)

Have you tried the latest slave? (Version 1.2)

note ~0005347

Jochen (reporter)

Hello,

sorry, my bad: I have originally installed the game with the latest slave, the version 1.2.
When that bug appeared and did not vanish, I switched back to the 1.1, to check, if the bug is still alive.
It was... then i made the report... and when the formular asked for my slave version... I found the 1.1 in my game-folder...

So, I just changed the slave back to 1.2 - and I grabbed the loading screen from WHDload - and the error code, when the 1.2-Slave crashes.

note ~0005348

Psygore (developer)

Could you upload a savegame to reproduce quickly this issue?

note ~0005349

Jochen (reporter)

Thats my one and only savegame.
+Notes

-Issue History
Date Modified Username Field Change
2016-10-20 23:07 administrator New Issue
2016-10-20 23:07 administrator Status new => assigned
2016-10-20 23:07 administrator Assigned To => Psygore
2016-10-21 13:39 retrogamer Note Added: 0005346
2016-10-21 21:39 Jochen File Added: por2.jpg
2016-10-21 21:39 Jochen File Added: por.jpg
2016-10-21 21:44 Jochen Note Added: 0005347
2016-10-22 11:12 Psygore Note Added: 0005348
2016-10-22 12:33 Jochen File Added: savgamA.dat
2016-10-22 12:34 Jochen Note Added: 0005349
+Issue History