2020-10-24 08:38 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001538ChuckRock2[All Projects] Generalpublic2020-04-04 20:45
ReporterHexaae 
Assigned ToJOTDProject InfoChuck Rock 2 (Core Design)
http://www.whdload.de/games/ChuckRock2.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionreopened 
Summary0001538: "Dippy the Diplodocus" level : trashed sprites and palettes after the bird puts you down
DescriptionInstall: Chuck Rock 2 (Core Design) http://whdload.de/games/ChuckRock2.html
GameVersion: english,pal,2 disks
SlaveVersion: slave 2.4 (12-oct-06 20:42:03)

Skip levels 'till "Dippy the Diplodocus" level and play it. You'll see trashed sprites and palettes after the bird puts you down...
Tagsminor_glitch
MachineA1200
CPU68060
CPUSpeed66
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem64 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad16.6
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0003918

JOTD (developer)

confirmed on winuae

investigating...

note ~0007819

JOTD (developer)

working okay on winuae now. Maybe that was because old winuae versions??

note ~0007833

Hexaae (reporter)

Still present for me... looks exactly like this video on YT:
https://youtu.be/WWZuNTXD8qA?t=650
... but at this point I wonder whether it is an original game bug?
+Notes

-Issue History
Date Modified Username Field Change
2009-04-10 01:04 administrator New Issue
2009-04-10 01:04 administrator Status new => assigned
2009-04-10 01:04 administrator Assigned To => JOTD
2009-04-10 01:04 administrator Machine => A1200
2009-04-10 01:04 administrator CPU => 68060
2009-04-10 01:04 administrator CPUSpeed => 66
2009-04-10 01:04 administrator ChipSet => AGA
2009-04-10 01:04 administrator GFXCard => None
2009-04-10 01:04 administrator ChipMem => 2 MB
2009-04-10 01:04 administrator FastMem => 64 MB
2009-04-10 01:04 administrator Workbench => OS 3.9
2009-04-10 01:04 administrator KickROM => 40 - Kick 3.1
2009-04-10 01:04 administrator KickSoft => None
2009-04-10 01:04 administrator WHDLoad => 16.6
2009-04-10 01:04 administrator imported => yes
2009-04-18 20:03 JOTD Status assigned => acknowledged
2014-05-04 22:45 JOTD Note Added: 0003918
2014-05-04 22:45 JOTD Status acknowledged => confirmed
2020-02-21 17:48 JOTD Summary Chuck Rock 2: Skip levels 'till "Dippy the Diplodocus" level and play it. => "Dippy the Diplodocus" level : trashed sprites and palettes after the bird puts you down
2020-02-21 17:48 JOTD Description Updated View Revisions
2020-03-08 14:49 JOTD Status confirmed => closed
2020-03-08 14:49 JOTD Resolution open => unable to reproduce
2020-03-08 14:49 JOTD Note Added: 0007819
2020-03-09 01:00 Hexaae Status closed => feedback
2020-03-09 01:00 Hexaae Resolution unable to reproduce => reopened
2020-03-09 01:00 Hexaae Note Added: 0007833
2020-03-09 12:41 Hexaae Status feedback => assigned
2020-04-04 20:45 JOTD Tag Attached: minor_glitch
+Issue History