2021-07-31 07:41 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005251MegaBall[All Projects] Generalpublic2021-06-08 14:26
ReporterDennis 
Assigned ToStingRayProject InfoMegaBall (Ed Mackey)
http://www.whdload.de/games/MegaBall.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Summary0005251: diskfont.library is not in data/libs, after installing, when i copy that from
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

diskfont.library is not in data/libs, after installing, when i copy that from DH0:libs/ to the gamefolder, then it's fails with the guru
TagsNo tags attached.
MachineA600
CPU68EC020
CPUSpeed33
ChipSetECS
GFXCardNone
ChipMem2 MB
FastMem9 MB
WorkbenchOther
KickROMOther
KickSoftNone
WHDLoad18.6
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0010393

StingRay (developer)

You have to copy a 1.3 compatible diskfont.library from a Workbench disk as mentioned in the ReadMe.

note ~0010396

Dennis (reporter)

ah ok, where can i become it the easiest way ?

note ~0010401

StingRay (developer)

The library can be found on the Workbench 1.3 disk for example. Due to copyright I can't include it in the install package.

note ~0010402

Dennis (reporter)

ah ok, i was getting it from my port of call disk, it's 1.3 too ^^
thx for your support StingRay :-)
+Notes

-Issue History
Date Modified Username Field Change
2021-06-07 10:46 administrator New Issue
2021-06-07 10:46 administrator Status new => assigned
2021-06-07 10:46 administrator Assigned To => StingRay
2021-06-07 10:52 StingRay Note Added: 0010393
2021-06-07 10:52 StingRay Status assigned => resolved
2021-06-07 10:52 StingRay Resolution open => no change required
2021-06-07 23:02 Dennis Note Added: 0010396
2021-06-08 12:00 StingRay Note Added: 0010401
2021-06-08 14:26 Dennis Note Added: 0010402
2021-06-08 14:26 Dennis Status resolved => closed
+Issue History