2021-06-21 18:24 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005112TheMunsters[WHDLoad Installs Games] slavepublic2021-05-05 20:13
Reporterretrogamer 
Assigned ToStingRayProject InfoThe Munsters (Tiger Developments/Teque)
http://www.whdload.de/games/TheMunsters.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionreopened 
Summary0005112: Please reduce chipmem usage from 516kb to 512kb if possible
DescriptionPlease reduce chipmem usage from 516kb to 512kb if possible.

Quitkey for 68000.
TagsNo tags attached.
MachineA600
CPU68000
CPUSpeed50
ChipSetECS
GFXCardNone
ChipMem512 KB
FastMem0 MB
WorkbenchOS 2.1
KickROM37 - Kick 2.0
KickSoftNone
WHDLoad18.6
imported
Attached Files

-Relationships
has duplicate 0005174closedStingRay Hi, I want to inform You That I have some problems about flickering characters 
+Relationships

-Notes

note ~0009929

StingRay (developer)

Patch code adapted to work with 512k chip memory, out of bounds blit fixed as well.

note ~0009930

retrogamer (reporter)

Thanks for replying my request so quick.

Is 68000 quitkey support added as well?

note ~0009931

retrogamer (reporter)

I have tested the new slave in Winuea now and quitkey is not working for 68000 please StingRay can you fix it?

note ~0009932

StingRay (developer)

Patch updated to V1.2a and 68000 quitkey support added.

note ~0009973

retrogamer (reporter)

The Munsters (V1.2a slave) - flickering characters

Some people complains about flickering sprites on the EAB forum

http://eab.abime.net/showthread.php?t=106625

note ~0010075

Pascal De Maeseneire (reporter)

Hi,
With Slave 1.2a, on my A500ACA500Plus @14Mhz and 7MB Fast, I obtain the same problems as other players reports

note ~0010078

Pascal De Maeseneire (reporter)

Hi,
I return to You to confirm that there isn't flickering sprites with this game when I play it as floppy drive with SPS IPF 1265 converted in HFEv3 in my GOtek HXC.
The test was made on same A500ACA500PLUS.
Best regards,
Pascal

note ~0010133

Denis (reporter)

I confirm as well that on my A1200 + Blizzard 030 + 32mb fast i get flickering sprites as well, the main sprite even disappear completely on some screens.

note ~0010146

StingRay (developer)

This may have been caused by the fix for the out of boundary blit. I'll check.

note ~0010174

StingRay (developer)

Fix for the out of boundary blit was indeed wrong (it's a 24-bit problem) and caused this problem. Please try attached slave, it should fix this problem.

note ~0010199

Pascal De Maeseneire (reporter)

Hi StingRay,
I just finished testing Your latest Slave 1.2B on my BOTH Amiga (A500ACA500PLUS et A1200).
Now it works now correctly (all monsters appear normally and without flickering).
Many Thanks for Your Works.
Best Regards,
Pascal

note ~0010200

Superman (reporter)

Also tested on my A600 and A1200 and all good now thanks.

note ~0010205

StingRay (developer)

Thanks for testing, the updated patch is now available on the WHDLoad site.
+Notes

-Issue History
Date Modified Username Field Change
2021-04-13 19:04 retrogamer New Issue
2021-04-13 21:24 StingRay Assigned To => StingRay
2021-04-13 21:24 StingRay Status new => assigned
2021-04-13 22:57 StingRay Note Added: 0009929
2021-04-13 22:57 StingRay Status assigned => resolved
2021-04-13 22:57 StingRay Resolution open => fixed
2021-04-13 23:11 retrogamer Note Added: 0009930
2021-04-14 01:12 retrogamer Note Added: 0009931
2021-04-14 07:58 StingRay Note Added: 0009932
2021-04-16 19:22 retrogamer Note Added: 0009973
2021-04-22 22:43 Pascal De Maeseneire Note Added: 0010075
2021-04-22 23:32 Pascal De Maeseneire Note Added: 0010078
2021-04-29 22:19 Denis Note Added: 0010133
2021-05-01 19:57 StingRay Status resolved => new
2021-05-01 19:57 StingRay Resolution fixed => reopened
2021-05-01 19:57 StingRay Note Added: 0010146
2021-05-03 14:59 StingRay Relationship added has duplicate 0005174
2021-05-04 08:42 StingRay Note Added: 0010174
2021-05-04 08:43 StingRay File Added: TheMunsters_12b.slave
2021-05-04 08:50 StingRay File Deleted: TheMunsters_12b.slave
2021-05-04 08:50 StingRay File Added: TheMunsters_12b.slave
2021-05-04 08:53 StingRay Status new => confirmed
2021-05-04 22:01 Pascal De Maeseneire Note Added: 0010199
2021-05-04 22:19 Superman Note Added: 0010200
2021-05-05 20:13 StingRay Note Added: 0010205
2021-05-05 20:13 StingRay Status confirmed => resolved
+Issue History