2021-08-03 13:35 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005059Enemy[All Projects] Generalpublic2021-03-12 09:01
Reporterrafaljn2 
Assigned ToWeplProject InfoEnemy - Tempest Of Violence (Anachronia)
http://www.whdload.de/games/Enemy.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionno change required 
Summary0005059: Game don't start on 68000/010 and show message: "Your Kickstart 3.1 image isn't
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.2 from 29.09.2020

Game don't start on 68000/010 and show message:
"Your Kickstart 3.1 image isn't 68000/010 compatible."
TagsNo tags attached.
MachineA500
CPU68010
CPUSpeed7
ChipSetECS
GFXCardNone
ChipMem1 MB
FastMem8 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.6
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0009707

Wepl (manager)

You have to use a 68000/010 compatible kickstart image!
Just as the message tells.
+Notes

-Issue History
Date Modified Username Field Change
2021-03-12 08:59 administrator New Issue
2021-03-12 08:59 administrator Status new => assigned
2021-03-12 08:59 administrator Assigned To => Wepl
2021-03-12 09:01 Wepl Status assigned => resolved
2021-03-12 09:01 Wepl Resolution open => no change required
2021-03-12 09:01 Wepl Note Added: 0009707
+Issue History