2021-08-03 12:07 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004391MetalLaw[All Projects] Generalpublic2021-04-21 18:52
Reporterchristoph gleisberg 
Assigned ToCFOUProject InfoMetal Law (New Bits on the Ram)
http://www.whdload.de/games/MetalLaw.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionreopened 
Summary0004391: After strating the game crashes with message "resload DiskLoad unacceptable". I
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

After strating the game crashes with message "resload DiskLoad unacceptable". I have the "Amiga FUN Version".
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Attached Files
  • ? file icon MLHIGH (6,144 bytes) 2021-04-20 21:27 -
     MARKUS    YAMATO    RUDOPLH   CHRIS     PWEPL€€€@ÀÀ ààð€ð <x@<x@x< x<€ÿþÿþÿþ?ø?ü?ü < <?ü?ø?ü < <?ü?ü?øððð"><88888<">ððð àðøD| <pppp p<Dp|øð à?ø?ø?ø?ø?ø?ø888?ø?ø?ø?ø?ø?ø?ø?ø?ø888888øø?øD|xpqüqüqüp x<D@||?üøð888888888;ø;ø;ø888888888888€€€€€€€€€€€€€€€àààààààà àÀ€xðàÀ€€Ààðxàààÿðÿøÿü"à>ààãŽãŽãŽãŽãŽãŽãŽãŽãŽ@?À?à?ðˆø@x8888888888888888888 à?ðøˆDø| ð<ààààà ð<ˆDø|ø?ð à?ð?ø?ø@x8@x?ø?ø?ð888888 à?ðøˆDø| ð<ààà ð<€Dð|€xø=ð€?ø?ü?ü < <?ü?ø?ü@| <€Ààðø|<<?ü?ü?ø?à?à?à8888<">ààà88888888888888888888<8">8øøø8888@<x$H<xp€ððàà	 àÀÀ@À€€àŽàŽñžRñÞqÜyÜI$yü8ø<ø$ˆ<øˆøppPp @<x€>ø?øàÀ@À€€€@ÀÀà?ø€>ø@<xp8p8p8p8@xxDˆ|ø?ðà@ÀÀÀÀøøðÀ@À€€€øøø€€€€€€€€€€€€€€€€€€€€€ðøø@x8xøø à€€€€€€àààÀÀÀÀÀÀÀÀÀÀÀÀÀÀÀðøø@x8@xø?ø@ðøøø?ü?ø?ððøø@x8@x?ø?ø?ð">?ø?ø?øÀÀÀ?ø?ø?ø?ð?ø?ø@x8@x?ø?ø?ð€<yà€ðððx@àxà8à8@ðxˆˆøøð?à@ÀøøðÀ@À€€€ à ?ø@ü@||x< x<DD|| >øDD|| x<x<@||@ü ?ø à àð?øDD|| x<ppx@ x<<<xðàÀ€@Àà?ðDˆ|ø@xxp8p8p8p8p8@xxDˆ|ø?ðà@Àüüüüüüüüüüüüüüü?ð0?à0?ðíü͘@íØÍØÌØ@ÍØÿÿÿÿÿýÿÿÿÿÿýÿÿÿÿÿúÝÿÿÿÿùÝÿÿÿÿùªÿÿÿÿöÿÿÿÿÿÿÿÿÿÿÿýÿÿÿÿÿýÿÿÿÿÿúßÿþÿùßÿàÿù®¿ÿÁ}öÿÿÿßÿÿ,ÿÿÿÿÿýÿÿÿþýÿÿÿü?úÏßÿþ}ùÏßÿ€}ù³¯ÿºöÿÿÿÿÿ~Œÿÿÿÿÿýÿÿÿþýÿÿÿü?úÇÿÿþ~ùÇÿÿ~ù¹Ÿþœvÿÿþÿÿþþ|ÿÿÿÿ¿ýÿÿÿþ?ýÿÿÿü_ûÏÿÿÿ?yÏÿÿ?y³þÞ¶ÿÿþÿÿÿÿ~ÿÿÿÿßýÿÿÿÿýÿÿÿþ/úÏùÿÿŸùÏøù¶öo6ÿ‡ÿ÷ÿÿÿ÷€{ÿëÿÿÿû÷ýÿÿÿûÇýÿÿÿ÷‹úßóÿõ÷ùßðù¯ì
    ¶ÿÿûÿÿÿûðwÿ÷àÿÿÿ÷ýýÿÿÿ÷ñýÿÿÿëâúÿÿÿïùùÿÿÿàù—ÿÿÐöÿÿÿßÿÿø/ðÿÿÿïÿýÿÿÿïùýÿÿÿ×ðú¿ùÿÿùù¿øù×æ÷ÿ?ÿÿÿÿ?ÿûøÏÿñðÿÿÿÿ÷ýÿÿÿûñýÿÿÿñøú¿óÿëùù¿ðùÛì÷ÿÏÿ÷÷ÿÿ÷ð7ÿëèÿÿÿÿíýÿÿÿÿáýÿÿÿÿÒú»üÿÿùù»üùÝû÷ÿãÿý÷ÿÿýðÿúèÿÿÿþÿýÿÿÿþùýÿÿÿýpúœüÿÿyùœüùÚû†öÿÃÿÿÿÿÿÿø=ÿþpÿÿÿýÿýÿÿÿýùýÿÿÿþñúÞÿÏÿùùÞÿÀù­°×ÿþ?ûÿÿ?ûøßõðÿÿÿýÿýÿÿÿýóýÿÿÿúáúÏ¿Ÿýç¹Ï¿€¹³ß`vÿüûÿÿûà¿õÀÿÿÿçÿýÿÿÿçŸýÿÿÿÛúÇÏÿÿÿyÇÏÿÿÿy»·ÿÿþ¶ÿÿÿÿÿÿÿÿÿÿÿýÿÿÿÿÿýÿÿÿÿÿþÿçÿÿÿ}ÿçÿÿÿ}ǙÿÿþŸÀÿöÀÿö¿ÿëIþÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ÷îÿw;ç€ïÿÿþÿÿdJ"’©ßþûÿÿÿTB"Œ ÷ý­ÿöTq$†R€	ïÿWÿÿýLATš÷þ«þÿÿDHˆ‰Tÿÿÿÿþäøˆ9΀ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ÷ÿ»ÿÿøð!ƒÿÿøDÛaOï¯×ÛaHH ƯÿøP(©u_ÿß»©uXHPªÿÿø DªtO÷wïªtHpPªýÿøˆ«u
    ? file icon MLHIGH (6,144 bytes) 2021-04-20 21:27 +
  • ? file icon MetalLaw.lha (41,086 bytes) 2021-04-21 18:41

-Relationships
+Relationships

-Notes

note ~0010052

CFOU (developer)

can you send to me bug report file?

note ~0010053

CFOU (developer)

its crash because highscore file is missing.

try after to have copied attached file in same folder than disk.1 file;)

I will done RAWDIC imager and update slave

note ~0010057

CFOU (developer)

fixed with v2.0
+ trainer
+ second button to jump

note ~0010059

christoph gleisberg (reporter)

The thing with the highscore had worked, but I can't start the game cause keyboard won't work in the game that I can press F1 for start.

note ~0010060

CFOU (developer)

have you try with nocache?

note ~0010061

CFOU (developer)

i will post at noon v2.0 (full rewritten to remove SMC)

perhaps it's solve you keybaord problem

note ~0010069

CFOU (developer)

attached v2.0

note ~0010070

CFOU (developer)

nocache fix keybaord handler with v1.0
+Notes

-Issue History
Date Modified Username Field Change
2020-03-12 10:39 administrator New Issue
2020-03-12 10:39 administrator Status new => assigned
2020-03-12 10:39 administrator Assigned To => Harry
2021-04-20 21:14 CFOU Assigned To Harry => CFOU
2021-04-20 21:15 CFOU Note Added: 0010052
2021-04-20 21:27 CFOU File Added: MLHIGH
2021-04-20 21:27 CFOU Note Added: 0010053
2021-04-21 03:05 CFOU Status assigned => closed
2021-04-21 03:05 CFOU Resolution open => fixed
2021-04-21 03:05 CFOU Note Added: 0010057
2021-04-21 04:46 christoph gleisberg Status closed => feedback
2021-04-21 04:46 christoph gleisberg Resolution fixed => reopened
2021-04-21 04:46 christoph gleisberg Note Added: 0010059
2021-04-21 09:54 CFOU Note Added: 0010060
2021-04-21 10:26 CFOU Note Added: 0010061
2021-04-21 18:41 CFOU File Added: MetalLaw.lha
2021-04-21 18:41 CFOU Note Added: 0010069
2021-04-21 18:52 CFOU Status feedback => closed
2021-04-21 18:52 CFOU Note Added: 0010070
+Issue History