WHDLoad MantisBT - FederationOfFreeTraders
View Issue Details
0005094FederationOfFreeTraders[All Projects] Generalpublic2021-04-05 21:192021-04-09 23:39
Reporterchristoph gleisberg 
Assigned ToJOTD 
PrioritynormalSeverityminorReproducibilityalways
StatusconfirmedResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Summary0005094: After installing and starting I get a errormessage "Unsupported
DescriptionGameVersion: english,pal,1 disk
SlaveVersion: 1.0 from 20.05.2000

After installing and starting I get a errormessage "Unsupported Version".
TagsNo tags attached.
Attached Files

Notes
(0009895)
JOTD   
2021-04-08 22:25   
There's only one SPS version. Can you share your version?
(0009901)
christoph gleisberg   
2021-04-09 06:18   
no problem, here is an mfm-image of my disk:
kabel-helpdesk.de/amiga_images/foft.zip

thank you for looking for the bug.
(0009905)
JOTD   
2021-04-09 23:39   
your version is the same as SPS 613 ... and is not supported...

Issue History
2021-04-05 21:19administratorNew Issue
2021-04-08 22:25JOTDNote Added: 0009895
2021-04-09 06:18christoph gleisbergNote Added: 0009901
2021-04-09 23:39JOTDAssigned To => JOTD
2021-04-09 23:39JOTDStatusnew => confirmed
2021-04-09 23:39JOTDNote Added: 0009905