WHDLoad MantisBT - Darkmere
View Issue Details
0003729Darkmere[All Projects] Generalpublic2017-10-09 22:482023-09-15 22:35
ReporterJonah 
Assigned ToWepl 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
MachineUAE
CPU68000
CPUSpeed7
ChipSetOCS
GFXCardNone
ChipMem256 KB
FastMem0 MB
WorkbenchOther
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.3
importedyes
Summary0003729: Hi sorry to bother but I'm unable to install Darkmere with the install file and
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

Hi sorry to bother but I'm unable to install Darkmere with the install file and WHDLoad.
I'm running AmigaOS4.1 Final edition.
When I run the Darkmere whd install file I first get this error:
"Interpreter: Executing non-function in line 1048."
If I then comment out line 1048 in the install file and re-run it, it then continues further but I get stuck at this error:
"COPYFILES: Couldn't copy file "core4_000.epf" in line 196.
DOS Error Type: Cause of disk-related error unknown."
Any help would really be appreciated to get this working as I'd love to get Darkmere installed! Thank you.
TagsNo tags attached.
Attached Files

Notes
(0005779)
Wepl   
2017-10-09 23:32   
You know that WHDLoad does not run native on OS4.1?
You need an OS3.x emulated environment.

What version of the installer do you use?
The first error seems to be caused by an incompatible installer version.
About the second error I have no idea what the reason is.
(0013188)
Wepl   
2023-09-15 22:35   
closed because missing feedback

Issue History
2017-10-09 22:48administratorNew Issue
2017-10-09 22:48administratorStatusnew => assigned
2017-10-09 22:48administratorAssigned To => Wepl
2017-10-09 23:32WeplNote Added: 0005779
2023-09-15 22:35WeplStatusassigned => closed
2023-09-15 22:35WeplResolutionopen => no change required
2023-09-15 22:35WeplNote Added: 0013188