2024-02-20 22:57 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005978SinkOrSwim[All Projects] Generalpublic2023-04-16 12:50
Reporterrafaljn2 
Assigned ToStingRayProject InfoSink or Swim (Zeppelin Games/Odysseus Software)
http://www.whdload.de/games/SinkOrSwim.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Summary0005978: I've noticed a problem with version 1.2. The Slave which use only 512kB Chip
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.2 from 31.12.2022

I've noticed a problem with version 1.2. The Slave which use only 512kB Chip memory works properly but that which use extra Chip memory generates :
DOS-Error #205
(Object not found)
on reading "SFX".
TagsNo tags attached.
MachineA500
CPU68010
CPUSpeed7
ChipSetECS
GFXCardNone
ChipMem1 MB
FastMem8 MB
WorkbenchOS 3.2
KickROM47 - Kick 3.2
KickSoftNone
WHDLoad
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0012245

StingRay (developer)

Last edited: 2023-01-01 23:38

View 3 revisions

Then you didn't install the game on a real Amiga. The file name contains a space at the end and if you got a preinstalled version from somewhere and extracted it in Windows environment, the file will not be read correctly. Please extract on a real Amiga (or emulated environment) and the problem should be solved.

note ~0012248

Pascal De Maeseneire (reporter)

You can extract this file (LHA) in the data sub directory

note ~0012249

Pascal De Maeseneire (reporter)

LHA File in The Zone!

https://eab.abime.net/zone/UAE.lha

You can extract this file (LHA) in the data sub directory

note ~0012689

lordelessar (reporter)

@Pascal De Maeseneire could you please share this file again? I'm trying to run the game in retroarch but puae doesn't see the renamed sfx file.

note ~0012691

Pascal De Maeseneire (reporter)

@lordelessar

Hi, This file is again in the Zone

Best Regards,

Pascal

note ~0012692

lordelessar (reporter)

Thanks a lot, although unfortunately it doesn't work in RA :)
Well, the 512k version remains.

note ~0012697

Pascal De Maeseneire (reporter)

@lordelessar

I can tell You that it works on my real A500 ACA500Plus and my real A1200 too.

Really Strange.

Try to transfert a full installed games in RAM : and try it in RAM disk to excluse an error on Your HDD.

note ~0012704

lordelessar (reporter)

@Pascal De Maeseneire
In Winuae you can easily edit this file and it works. However, when I try to run it under Retroarch, the system does not see SFX with a space.
A fix is needed because the game does not work properly on systems other than real Amiga or Winuae.
The 512k version works fine.

note ~0012705

StingRay (developer)

Last edited: 2023-04-16 12:49

View 2 revisions

There is NO fix needed and I will NOT "fix" anything for broken/alien file systems which can't handle Amiga files! Install in the emulated environment and there will be no problems, if you refuse to do so, you are on your own!

+Notes

-Issue History
Date Modified Username Field Change
2023-01-01 21:04 administrator New Issue
2023-01-01 21:04 administrator Status new => assigned
2023-01-01 21:04 administrator Assigned To => StingRay
2023-01-01 21:08 administrator Description Updated View Revisions
2023-01-01 21:08 administrator WHDLoad 18.8 =>
2023-01-01 22:30 StingRay Note Added: 0012245
2023-01-01 22:30 StingRay Status assigned => resolved
2023-01-01 22:30 StingRay Resolution open => no change required
2023-01-01 22:39 StingRay Note Edited: 0012245 View Revisions
2023-01-01 23:38 StingRay Note Edited: 0012245 View Revisions
2023-01-02 00:53 Pascal De Maeseneire Note Added: 0012248
2023-01-02 00:59 Pascal De Maeseneire Note Added: 0012249
2023-04-14 23:04 lordelessar Note Added: 0012689
2023-04-15 00:19 Pascal De Maeseneire Note Added: 0012691
2023-04-15 01:05 lordelessar Note Added: 0012692
2023-04-15 10:11 Pascal De Maeseneire Note Added: 0012697
2023-04-16 12:15 lordelessar Note Added: 0012704
2023-04-16 12:45 StingRay Note Added: 0012705
2023-04-16 12:49 StingRay Note Edited: 0012705 View Revisions
2023-04-16 12:50 StingRay Status resolved => closed
+Issue History