2024-06-23 23:44 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005933GrahamGoochCricket[All Projects] Generalpublic2024-01-07 11:45
Reporterchristoph gleisberg 
Assigned ToCodetapperProject InfoGraham Gooch World Class Cricket (Audiogenic)
http://www.whdload.de/games/GrahamGoochCricket.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0005933: I downloaded the latest installer, on the whdload homepage it's signed with
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

I downloaded the latest installer, on the whdload homepage it's signed with "version 1.0" but after installing with that and starting there appears "version 0.8", I guess the new version isn't correct uploaded and in cause of that my game says "unsupported version".
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem1 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.8
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0013283

christoph gleisberg (reporter)

Here is a image:
www.kabel-helpdesk.de/amiga_images/grahamworldclasscricket.zip

note ~0013490

Codetapper (developer)

v1.1 now supports this version (SPS 1248) too

note ~0013491

Codetapper (developer)

Latest v1.1 slave supports this version
+Notes

-Issue History
Date Modified Username Field Change
2022-12-17 00:15 administrator New Issue
2022-12-17 00:15 administrator Status new => assigned
2022-12-17 00:15 administrator Assigned To => Codetapper
2023-11-16 07:47 christoph gleisberg Note Added: 0013283
2024-01-07 11:45 Codetapper Note Added: 0013490
2024-01-07 11:45 Codetapper Status assigned => closed
2024-01-07 11:45 Codetapper Resolution open => fixed
2024-01-07 11:45 Codetapper Note Added: 0013491
+Issue History