2023-01-30 03:31 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005911Campaign[All Projects] Generalpublic2022-11-30 11:32
Reporterchristoph gleisberg 
Assigned ToProject InfoCampaign (Empire)
http://www.whdload.de/games/Campaign.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Summary0005911: After starting I get a error message "Unsupported version"
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.1 from 04.08.2008

After starting I get a error message "Unsupported version"
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2022-11-30 11:32 administrator New Issue
+Issue History