2023-01-29 20:56 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005875Immortal[WHDLoad Installs Games] OCSpublic2022-11-20 15:07
Reportervanfanel 
Assigned ToProject InfoThe Immortal (Electronic Arts)
http://www.whdload.de/games/Immortal.html
 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Summary0005875: [Immortal] Version 2018-06-17 broke music playback on plain 68000 machines
DescriptionSince the 2018-06-17 install, music playback is broken in plain 68000 machines.
The music now sounds out of tune sometimes. It seems that, in version 2018-06-17, the same problem was fixed for 68020 machines, but got broke in plain 68000 machines (previous versions sound fine in plain 68000 machines!).

Maybe the music playback fix could be disabled in plain 68000 machines?

Thanks!
Steps To ReproducePlay the game, listen to the music.
TagsNo tags attached.
MachineA600
CPU68000
CPUSpeed7
ChipSetECS
GFXCardNone
ChipMem2 MB
FastMem4 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.8beta
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0012013

Torti the Smurf (reporter)

I tried all the different Slave Versions on 3 Setups.

(1 real Amiga, 1 FPGA Amiga and WinUAE)

All the Setups had Sound issues with all the Slaves; except for one.

The "one" is in the appendix.

Hope that helps.

All the best and good luck,
Torti
+Notes

-Issue History
Date Modified Username Field Change
2022-11-17 16:13 vanfanel New Issue
2022-11-20 15:01 Torti the Smurf File Added: SoundFix.lha
2022-11-20 15:07 Torti the Smurf Note Added: 0012013
+Issue History