2024-07-14 09:29 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005684InertiaDrive[All Projects] Generalpublic2023-09-11 22:08
ReporterPatrick Skacel 
Assigned ToPsygoreProject InfoInertia Drive (Ozi Soft)
http://www.whdload.de/games/InertiaDrive.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0005684: Dear Psygore, I just realized that the installer for Inertia Drive does not
DescriptionGameVersion: Intertia Drive, Amiga Mega Pak-version
SlaveVersion: 1.0

Dear Psygore,
I just realized that the installer for Inertia Drive does not support the Amiga Mega Pak-release. To me the only problem seems to be the disk-name. Adding this might be of interest, because the Mega Pak-release hat a slightly different (colorful text) starting-screen. Greetings, Patrick
TagsNo tags attached.
MachineA500
CPU68000
CPUSpeed7
ChipSetOCS
GFXCardNone
ChipMem256 KB
FastMem0 MB
WorkbenchOS 3.2
KickROM47 - Kick 3.2
KickSoftNone
WHDLoad18.8
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0013075

Psygore (developer)

The new install package which supports the Mega pak disk is done and will be released.
+Notes

-Issue History
Date Modified Username Field Change
2022-06-07 21:56 administrator New Issue
2022-06-07 21:56 administrator Status new => assigned
2022-06-07 21:56 administrator Assigned To => Psygore
2023-07-28 09:58 Psygore Status assigned => resolved
2023-07-28 09:58 Psygore Resolution open => fixed
2023-07-28 09:58 Psygore Note Added: 0013075
2023-09-11 22:08 Psygore Status resolved => closed
+Issue History