2023-02-08 08:10 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005466OperationWolf[All Projects] Generalpublic2022-01-13 12:13
ReporterHexaae 
Assigned ToCFOUProject InfoOperation Wolf (Ocean)
http://www.whdload.de/games/OperationWolf.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Summary0005466: Doesn't seem to work on WinUAE: black screen, or if I run it with JIT on it
DescriptionGameVersion: english,pal
SlaveVersion: 1.4 (11.11.19)

Doesn't seem to work on WinUAE: black screen, or if I run it with JIT on it starts but the game will be too slow and quitkey is not working...
TagsNo tags attached.
MachineUAE
CPU68060
CPUSpeed100
ChipSetAGA
GFXCardOther
ChipMem2 MB
FastMem256 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.7
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0010867

CFOU (developer)

have you enable phaser patches?
(it can cause exit problemeon winuae =>freeze on VBL interupt)

note ~0010872

lordelessar (reporter)

I confirm on OS3.9 and UAE the game only works with jit enabled. However, this causes problems with the speed of the emulation.
Without jit enabled the game can start only once, or not at all - black screen and flashing white stripes. Turning phaser patches on or off also causes the game to start / or not, but only once.
Changing the emulator settings, e.g. from cpu 68040 to 68020 and turning it on without jit still causes the same problem.
Os3.9, Winuae 4.9 (A4000 config + zorro3), Whdload 18.7.
Ps. on BetterWorkbench the game works fine (A1200 configuration without jit).
+Notes

-Issue History
Date Modified Username Field Change
2022-01-10 11:23 administrator New Issue
2022-01-10 11:23 administrator Status new => assigned
2022-01-10 11:23 administrator Assigned To => CFOU
2022-01-11 11:29 CFOU Note Added: 0010867
2022-01-13 12:13 lordelessar Note Added: 0010872
+Issue History