2021-04-18 22:08 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005094FederationOfFreeTraders[All Projects] Generalpublic2021-04-09 23:39
Reporterchristoph gleisberg 
Assigned ToJOTDProject InfoFederation of free Traders (Gremlin)
http://www.whdload.de/games/FederationOfFreeTraders.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusconfirmedResolutionopen 
Summary0005094: After installing and starting I get a errormessage "Unsupported
DescriptionGameVersion: english,pal,1 disk
SlaveVersion: 1.0 from 20.05.2000

After installing and starting I get a errormessage "Unsupported Version".
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0009895

JOTD (developer)

There's only one SPS version. Can you share your version?

note ~0009901

christoph gleisberg (reporter)

no problem, here is an mfm-image of my disk:
kabel-helpdesk.de/amiga_images/foft.zip

thank you for looking for the bug.

note ~0009905

JOTD (developer)

your version is the same as SPS 613 ... and is not supported...
+Notes

-Issue History
Date Modified Username Field Change
2021-04-05 21:19 administrator New Issue
2021-04-08 22:25 JOTD Note Added: 0009895
2021-04-09 06:18 christoph gleisberg Note Added: 0009901
2021-04-09 23:39 JOTD Assigned To => JOTD
2021-04-09 23:39 JOTD Status new => confirmed
2021-04-09 23:39 JOTD Note Added: 0009905
+Issue History