2020-06-01 08:43 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004663Alcatraz_Ilyad[All Projects] Generalpublic2020-05-17 12:29
ReporterDrag0nFly 
Assigned ToPsygoreProject InfoIlyad (Alcatraz)
http://www.whdload.de/demos/Alcatraz_Ilyad.html
 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusassignedResolutionopen 
Summary0004663: [Alcatraz/Ilyad] Multiple crashes/access fault + 'not enough mem' reported when running in 030 mode
DescriptionThis demo behaved quite curiously on my A1200 w/ ACA 1233n 42Mhz, 128Mb fast.

First, it crashed with:

Exception "Access Fault ($A008)
PC = $47B59218 (ExpMem $14218)
Long Write to $47DF3000 (ExpMem $2AE000)

Shortly after startup (after the initial intro sequence)
When launching it in the 030 mode, it then shortly bombed out with:

"Not enough memory error!
000C30008 bytes needed
Mem type 00
4. Ship

This card has 128Mb fast (which I've also been memory-checking with AmigaTestKit, and no errors have been reported after around ~400 cycles)

Would be curious to know if this is one of those "ACA"-only issues as well as it was rather strange.
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0008709

Drag0nFly (reporter)

btw. - I'll make sure to use the Author/Contact link on the WHDLoad page if the proj. does not exist in the future (was unware of this until now)
+Notes

-Issue History
Date Modified Username Field Change
2020-05-14 21:39 Drag0nFly New Issue
2020-05-14 22:32 Wepl Project WHDLoad => Alcatraz_Ilyad
2020-05-15 00:49 Drag0nFly Note Added: 0008709
2020-05-17 12:29 Psygore Assigned To => Psygore
2020-05-17 12:29 Psygore Status new => assigned
+Issue History