2020-10-23 09:56 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004456BattleIsle[All Projects] Generalpublic2020-09-29 22:02
ReporterJavier Salas 
Assigned ToWeplProject InfoBattle Isle (Blue Byte)
http://www.whdload.de/games/BattleIsle.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionno change required 
Summary0004456: Hello wepl, the Battle Isle installer did not on my Amiga 1200 with Kickstart /
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.9 from 07.10.17

Hello wepl,
the Battle Isle installer did not on my Amiga 1200 with Kickstart / Workbench 3.1.4. It complained, the program "Installer" would be too old, although it is newer then needed. According to this thread in a German Amiga Forum https://www.a1k.org/forum/index.php?threads/74143/page-2#post-1369548 the problem should be in line 1260.
Would be great if you could fix it. If you need more information, don't hesitate to contact me.
You may as well contact me in German if that should be easier for you.
Cheers,
Javier
TagsNo tags attached.
MachineA1200
CPU68EC020
CPUSpeed33
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem11 MB
WorkbenchOS 3.1.4
KickROM45 - Kick 3.1.4
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0009150

Wepl (manager)

Der Installer der mit 3.1.4 mitkommt hat zwar eine höhere Versionsnummer als der von 3.9, unterstützt aber nicht alle Funktionen von 44.10. Deswegen gibt er sich im Skript auch als <44.10 aus.
Die Meldung ist aber auch nur ein Hinweis. Die Installation ist mit beiden Versionen funktionstüchtig.
+Notes

-Issue History
Date Modified Username Field Change
2020-04-05 21:28 administrator New Issue
2020-04-05 21:28 administrator Status new => assigned
2020-04-05 21:28 administrator Assigned To => Wepl
2020-09-29 22:02 Wepl Note Added: 0009150
2020-09-29 22:02 Wepl Status assigned => resolved
2020-09-29 22:02 Wepl Resolution open => no change required
+Issue History