2021-02-25 17:07 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004437Dune[All Projects] Generalpublic2021-01-20 11:08
ReporterTadeusz 
Assigned ToJOTDProject InfoDune (Cryo)
http://www.whdload.de/games/Dune.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusconfirmedResolutionreopened 
Summary0004437: Hey, I launch Dune on the 4000/060. The sound goes too fast. Will I boot from
DescriptionGameVersion: english,pal,3 disks, ipf
SlaveVersion: latest

Hey,
I launch Dune on the 4000/060. The sound goes too fast. Will I boot from floppy disks or WHDLoad I have the same thing. Can it be fixed?
Regards
Tadeusz
TagsNo tags attached.
MachineA4000
CPU68060
CPUSpeed50
ChipSetAGA
GFXCardOther
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1.4
KickROM45 - Kick 3.1.4
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0007994

Tadeusz (reporter)

Task to close. I had an SD card before. Everything works on the ATA disk.

note ~0009399

Tadeusz (reporter)

I have an SD card in the Amiga again. Do you know why the game is running too fast? I am using the NOCACHE option.

note ~0009401

JOTD (developer)

the sound goes too fast what do you mean by that? where? game? intro?

note ~0009418

Tadeusz (reporter)

It's very strange because sometimes I start the game and it's ok, and sometimes it's like in a movie.

https://streamable.com/khy9lu

note ~0009435

JOTD (developer)

the video shows that it's running twice as fast as it should.

I tried on winuae (fastest possible) and didn't reproduce but had blitter errors.

Needs better sync all through the game.

note ~0009464

Tadeusz (reporter)

I think I already know what's going on. This is a known issue with the TCP / IP stack.
+Notes

-Issue History
Date Modified Username Field Change
2020-03-30 09:31 administrator New Issue
2020-03-30 09:31 administrator Status new => assigned
2020-03-30 09:31 administrator Assigned To => StingRay
2020-03-30 16:09 Tadeusz Note Added: 0007994
2020-03-31 19:34 StingRay Assigned To StingRay =>
2020-03-31 19:34 StingRay Status assigned => closed
2020-03-31 19:34 StingRay Resolution open => no change required
2021-01-03 15:29 Tadeusz Status closed => feedback
2021-01-03 15:29 Tadeusz Resolution no change required => reopened
2021-01-03 15:29 Tadeusz Note Added: 0009399
2021-01-03 16:29 JOTD Note Added: 0009401
2021-01-03 16:29 JOTD Assigned To => JOTD
2021-01-03 16:29 JOTD Status feedback => assigned
2021-01-03 16:29 JOTD Status assigned => feedback
2021-01-06 07:37 Tadeusz Note Added: 0009418
2021-01-06 07:37 Tadeusz Status feedback => assigned
2021-01-07 22:58 JOTD Status assigned => confirmed
2021-01-07 22:58 JOTD Note Added: 0009435
2021-01-20 11:08 Tadeusz Note Added: 0009464
+Issue History