2020-04-02 12:07 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004417HighwayHawks[All Projects] Generalpublic2020-03-31 09:36
Reporterchristoph gleisberg 
Assigned ToJOTDProject InfoHighway Hawks (Anco)
http://www.whdload.de/games/HighwayHawks.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionreopened 
Summary0004417: After installing and starting appears an errormessage "object hacker.slave not
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

After installing and starting appears an errormessage "object hacker.slave not found" so there is a error im iconinformation. If you correct that error the game loads the intro but after requeting disc 2 it crashes with the message "Exception "TRAP #15" ($BC) at $7FBB81E (ExpMem $4881E)
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0007930

JOTD (developer)

thanks for the icon name, changed.

I installed the game and it works properly. Maybe different (non SPS) version?

can you share it as usual?

note ~0007947

christoph gleisberg (reporter)

perfect :) thx a lot!
here are the images:

www.kabel-helpdesk.de/amiga_images/hh_disc1
www.kabel-helpdesk.de/amiga_images/hh_disc2

note ~0007998

JOTD (developer)

you should zip your files as they arrived corrupt. I mean: all CRLF sequences have been converted to LF (ascii conversion). Size of disk 1 is 901081 where it should be 901120.

apart from that, the disks seem identical as mine.

note ~0008001

christoph gleisberg (reporter)

Do you need the discs once again or may the installed version?

Many greets!

note ~0008003

JOTD (developer)

slave name fixed

the crash is probably because of corrupt disks. Try this version: https://www.dropbox.com/s/qa339w5uml24hse/highwayhawks.zip?dl=0

note ~0008011

christoph gleisberg (reporter)

Sorry but I have to reopen....
your version also have accessfaults. Here I could start the game but the car had grahpicerrors, a few gaming moments later the whole screen get graphicerrors and then the game crashed with "access fault" that must be more then a problem with my disc 2.

note ~0008014

JOTD (developer)

please open a new issue; I have 180+ issues open, this is confusing.
+Notes

-Issue History
Date Modified Username Field Change
2020-03-20 22:54 administrator New Issue
2020-03-20 22:54 administrator Status new => assigned
2020-03-20 22:54 administrator Assigned To => JOTD
2020-03-21 09:38 JOTD Status assigned => feedback
2020-03-21 09:38 JOTD Note Added: 0007930
2020-03-22 07:02 christoph gleisberg Note Added: 0007947
2020-03-22 07:02 christoph gleisberg Status feedback => assigned
2020-03-30 17:51 JOTD Note Added: 0007998
2020-03-30 17:51 JOTD Status assigned => feedback
2020-03-30 18:12 christoph gleisberg Note Added: 0008001
2020-03-30 18:12 christoph gleisberg Status feedback => assigned
2020-03-30 22:40 JOTD Status assigned => closed
2020-03-30 22:40 JOTD Resolution open => fixed
2020-03-30 22:40 JOTD Note Added: 0008003
2020-03-31 06:11 christoph gleisberg Status closed => feedback
2020-03-31 06:11 christoph gleisberg Resolution fixed => reopened
2020-03-31 06:11 christoph gleisberg Note Added: 0008011
2020-03-31 09:36 JOTD Status feedback => closed
2020-03-31 09:36 JOTD Note Added: 0008014
+Issue History