2020-02-28 20:16 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004354TestDrive2[WHDLoad Installs Games] slavepublic2020-02-22 05:12
Reporterretrogamer 
Assigned ToJOTDProject InfoTest Drive 2 - The Duel (Accolade)
http://www.whdload.de/games/TestDrive2.html
 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0004354: Sound issues with the newest slave
DescriptionA report from DamienD.

http://eab.abime.net/showpost.php?p=1377071&postcount=840

Just tried the new slave in WinUAE.

For me there are issues; no matter what AGA configuration I use

Main thing I noticed is that the speech and car engine sounds are messed up in the intro:

With all "Cycle-exact" ticked; the game says "Acc" and then "Duel".
With "Cycle-exact (Full)" unticked but "Cycle-exact (DMA/Memory accesses)" ticked i.e. Quickstart A1200; "Accolade presents" and then "The Duel".
With no "Cycle-exact" ticked what-so-ever; "very quick rubbish" and then "Test Drive II"

Haven't even bothered to play the game yet; and won't given the above...

For now I'm most definitely sticking with the old v1.2 slave from 05/03/2016

With this you correctly hear "Accolade presents" and "The Duel: Test Drive II" and the correct car engine sounds.
TagsNo tags attached.
MachineA1200
CPU68020
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.0
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
imported
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2020-02-06 21:38 retrogamer New Issue
2020-02-13 18:26 JOTD Assigned To => JOTD
2020-02-13 18:26 JOTD Status new => confirmed
2020-02-22 05:12 JOTD Status confirmed => closed
2020-02-22 05:12 JOTD Resolution open => fixed
+Issue History