2020-02-28 19:54 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004335ATrain[All Projects] Generalpublic2020-02-10 06:37
Reporterchristoph gleisberg 
Assigned ToPsygoreProject InfoA-Train (Maxis)
http://www.whdload.de/games/ATrain.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Summary0004335: After installing my discs and starting the game there appears a message
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

After installing my discs and starting the game there appears a message "Unsupported Version".
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoft40 - Kick 3.1
WHDLoad18.2
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0007683

Psygore (developer)

Could please you upload somewhere your disk image ?

note ~0007709

Psygore (developer)

New install available.
+Notes

-Issue History
Date Modified Username Field Change
2020-01-28 17:06 administrator New Issue
2020-01-28 17:06 administrator Status new => assigned
2020-01-28 17:06 administrator Assigned To => Psygore
2020-02-03 08:39 Psygore Note Added: 0007683
2020-02-10 06:37 Psygore Status assigned => resolved
2020-02-10 06:37 Psygore Resolution open => fixed
2020-02-10 06:37 Psygore Note Added: 0007709
+Issue History