2020-08-15 18:42 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004315Lemmings2[All Projects] Generalpublic2020-02-10 06:50
ReporterMarius Hov Lauritzen 
Assigned ToPsygoreProject InfoLemmings 2 (Psygnosis)
http://www.whdload.de/games/Lemmings2.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Summary0004315: Hi! I just tested the Lemmings2 installer, and the game works totally fine,
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

Hi!
I just tested the Lemmings2 installer, and the game works totally fine, except for one thing:
As far as I remember, the disked version ha a feature that you could hit the escape key to restart the current level, and don't go through the procedure of nuking all the lemmings, and then press restart level from the menu.
The escape keys does nothing when installed on HD. Is this known, or is it a bug on my install only?
Keep up the good work btw, I really appriciate it!
Regards
Marius Hov Lauritzen
Norway
TagsNo tags attached.
MachineA4000
CPU68060 + PPC
CPUSpeed50
ChipSetAGA
GFXCardPicasso IV
ChipMem2 MB
FastMem70 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
duplicate of 0004205closedPsygore F-keys (F1 to F8) do not work to switch between abilities when playing in 
+Relationships

-Notes

note ~0007587

Psygore (developer)

Please see http://mantis.whdload.de/view.php?id=4205

There is an updated slave.

note ~0007590

Marius Hov Lauritzen (reporter)

Thanks a lot. Tested with the newest slave (1.7).
Works perfectly!
Merry Xmas!

note ~0007592

Psygore (developer)

Thanks for testing.

Happy holidays!
+Notes

-Issue History
Date Modified Username Field Change
2019-12-16 15:27 administrator New Issue
2019-12-16 15:27 administrator Status new => assigned
2019-12-16 15:27 administrator Assigned To => Psygore
2019-12-19 12:15 Psygore Note Added: 0007587
2019-12-27 00:12 Marius Hov Lauritzen Note Added: 0007590
2019-12-29 22:25 Psygore Relationship added duplicate of 0004205
2019-12-29 22:26 Psygore Note Added: 0007592
2020-01-10 13:23 Psygore Status assigned => resolved
2020-01-10 13:23 Psygore Resolution open => duplicate
2020-02-10 06:50 Psygore Status resolved => closed
+Issue History