2019-12-11 19:49 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004273Midwinter[All Projects] Generalpublic2019-11-10 20:26
Reporterkarl@asseily.com 
Assigned ToJOTDProject InfoMidwinter (Rainbird)
http://www.whdload.de/games/Midwinter.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Summary0004273: 1. The installer aborts (instead of warn) if the Installer is outdated. This
DescriptionGameVersion: french,pal,1 disk
SlaveVersion: 1.0 from 20.05.2000

1. The installer aborts (instead of warn) if the Installer is outdated. This makes uninstallable under OS 2.05 (although all other installs work). I had to manually edit the source the change the abort to a warn, and comment out 'openwbobject' lines to make it work.
2. the basememsize I believe is wrong, it is set to 81000 whereas I believe it should be 80000. I purchased and ran this game on a 512KB chip ram machine back in the days without any problems, therefore I believe the WHDLoad version should only require that amount and not more.
As a test, I recompiled the source and re-installed the game, and it ran flawlessly with 80000 instead of 81000 basememsize. But this was a very quick and dirty test, I am not sure if the slave source needs to be updated more thoroughly.
At the very least, it should be fixed to the above 2 issues.
Thank you
TagsNo tags attached.
MachineA500
CPU68000
CPUSpeed14
ChipSetOCS
GFXCardNone
ChipMem512 KB
FastMem8 MB
WorkbenchOS 2.05
KickROM37 - Kick 2.0
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2019-11-10 20:26 administrator New Issue
2019-11-10 20:26 administrator Status new => assigned
2019-11-10 20:26 administrator Assigned To => JOTD
+Issue History