2019-11-14 07:17 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004270GamesWinterEdition[All Projects] Generalpublic2019-11-08 16:14
ReporterPascal De Maeseneire 
Assigned ToPsygoreProject InfoThe Games: Winter Edition (Epyx)
http://www.whdload.de/games/GamesWinterEdition.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Summary0004270: Install full works.... on my A500 ACA500Plus all is working ... but on my A1200
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: Version 1.0 (07.10.2011) WITH SPS 2893 Files

Install full works.... on my A500 ACA500Plus all is working ... but on my A1200 PAL SYSTEM WITH GVP A1230 Turbo+ II @40 32 MB GVP RAM (2 x 16 MB), for that configuration I must add toolsType option ExpChip to start correctly without that option the game don't work with black screen on start (but without RGB lost signal)
That only to inform you..., because actually I have a similar problem but with RGB lost signal for the game WingsofFurry...
Best regards,
Pascal
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem32MB
WorkbenchOS 3.1.4
KickROM45 - Kick 3.1.4
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2019-11-08 16:14 administrator New Issue
2019-11-08 16:14 administrator Status new => assigned
2019-11-08 16:14 administrator Assigned To => Psygore
+Issue History