2019-11-14 07:12 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004266BirdsOfPrey[All Projects] Generalpublic2019-11-09 23:03
Reporterkarl@asseily.com 
Assigned ToJOTDProject InfoBirds of Prey (Electronic Arts)
http://www.whdload.de/games/BirdsOfPrey.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0004266: The install requires 68020 to play, which I cannot use on my 68000 equipped
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

The install requires 68020 to play, which I cannot use on my 68000 equipped with an ACA500+ card. Although this game originally came out in 1990 and I used to play it extensively on my 68000 A500.
Please update the slave to remove this requirement.
Thank you.
TagsNo tags attached.
MachineA500
CPU68000
CPUSpeed25
ChipSetOCS
GFXCardNone
ChipMem512 KB
FastMem8 MB
WorkbenchOS 3.1.4
KickROM45 - Kick 3.1.4
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2019-11-05 23:47 administrator New Issue
2019-11-05 23:47 administrator Status new => assigned
2019-11-05 23:47 administrator Assigned To => JOTD
2019-11-09 23:03 JOTD Status assigned => closed
2019-11-09 23:03 JOTD Resolution open => fixed
+Issue History