2019-11-14 06:58 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004258OffShoreWarrior[All Projects] Generalpublic2019-11-03 21:52
ReporterIrek 
Assigned ToCFOUProject InfoOff Shore Warrior (Titus)
http://www.whdload.de/games/OffShoreWarrior.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionreopened 
Summary0004258: Hi, I have another version of this game.(black screen after the start). Can you
DescriptionGameVersion: english,pal,1 disks
SlaveVersion: 1.0 from 28.12.2001

Hi,
I have another version of this game.(black screen after the start). Can you please take a look at it? Thanks in advance!
TagsNo tags attached.
MachineA1200
CPU68040
CPUSpeed25
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad16
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0007259

CFOU (developer)

see last whdload patch 1.1

note ~0007267

Irek (reporter)

Well, there is only 1.0 version for the game, and this patch does not support my version.

note ~0007268

CFOU (developer)

Last edited: 2019-11-03 15:31

View 2 revisions

can you test last v1.1 (attached)?
(you must re-install game because files used instead of disk image)

It's not working with your version, can you send to me WWP/MFM or IPF image of your version?

note ~0007270

Irek (reporter)

I just tested it and it works fine, thanks!
6 years ago I made some icons for the game, if you like it you can take it for your new patch.:)

note ~0007275

CFOU (developer)

for icons, badly pakage already released but.

I'll include in in next

note ~0007276

CFOU (developer)

working with last patch
+Notes

-Issue History
Date Modified Username Field Change
2019-10-31 13:18 administrator New Issue
2019-10-31 13:18 administrator Status new => assigned
2019-10-31 13:18 administrator Assigned To => CFOU
2019-11-01 22:41 CFOU Status assigned => closed
2019-11-01 22:41 CFOU Resolution open => fixed
2019-11-01 22:41 CFOU Note Added: 0007259
2019-11-03 12:11 Irek Status closed => feedback
2019-11-03 12:11 Irek Resolution fixed => reopened
2019-11-03 12:11 Irek Note Added: 0007267
2019-11-03 14:00 CFOU File Added: OffShoreWarrior.lha
2019-11-03 14:00 CFOU Note Added: 0007268
2019-11-03 15:31 CFOU Note Edited: 0007268 View Revisions
2019-11-03 16:19 Irek Note Added: 0007270
2019-11-03 16:19 Irek Status feedback => assigned
2019-11-03 16:20 Irek File Added: Icons.lha
2019-11-03 21:52 CFOU Note Added: 0007275
2019-11-03 21:52 CFOU Status assigned => resolved
2019-11-03 21:52 CFOU Note Added: 0007276
+Issue History