2020-08-15 18:02 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004255DejaVu[All Projects] Generalpublic2020-02-10 06:50
Reporterchristoph gleisberg 
Assigned ToPsygoreProject InfoDéjà Vu: A Nightmare Comes True!! (Mindscape)
http://www.whdload.de/games/DejaVu.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Summary0004255: Installation works, but after installing there appears a message "dèjá vu"
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

Installation works, but after installing there appears a message "dèjá vu" object not found. My file is called "dejavu".
After renaming it and start again there comes a message "unsupported version".
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoft40 - Kick 3.1
WHDLoad18.2
importedyes
Attached Files

-Relationships
duplicate of 0004253closedPsygore Just tried to install the German Version. The installation works, but after 
+Relationships

-Notes

note ~0007622

Psygore (developer)

Resolved in mantis #4253
+Notes

-Issue History
Date Modified Username Field Change
2019-10-31 13:18 administrator New Issue
2019-10-31 13:18 administrator Status new => assigned
2019-10-31 13:18 administrator Assigned To => Psygore
2019-11-04 09:01 Psygore Relationship added duplicate of 0004253
2020-01-10 13:21 Psygore Status assigned => resolved
2020-01-10 13:21 Psygore Resolution open => duplicate
2020-01-10 13:21 Psygore Note Added: 0007622
2020-02-10 06:50 Psygore Status resolved => closed
+Issue History