2020-10-23 13:20 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004134SimCity[All Projects] Generalpublic2019-06-12 10:27
ReporterJimmy 
Assigned ToGalahadFLTProject InfoSim City (Infogrames)
http://www.whdload.de/games/SimCity.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
Summary0004134: Would it be possible to support version 1.2.2 as well. It can install but will
DescriptionGameVersion: Deluxe edition 1.2.2
SlaveVersion: 1.0 from 20.05.2000

Would it be possible to support version 1.2.2 as well. It can install but will give error acess fault expmem when trying to run with slave. Running the file in the data folder is possible though.
BR
Jimmy
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2019-06-12 10:27 administrator New Issue
2019-06-12 10:27 administrator Status new => assigned
2019-06-12 10:27 administrator Assigned To => GalahadFLT
+Issue History