2019-09-23 08:47 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004080RoadKill[All Projects] Generalpublic2019-08-15 21:36
Reporterxubidoo 
Assigned ToJOTDProject InfoRoad Kill (Vision)
http://www.whdload.de/games/RoadKill.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Summary0004080: game starts ok and plays , but no engine sounds at all , sounds like a wind
DescriptionGameVersion: english,pal,2 disks aga/cd32
SlaveVersion: 1.0 from 20.05.2000

game starts ok and plays , but no engine sounds at all , sounds like a wind sound or something instead of engine noises.
music and speech works ok.
any suggestions would be helpful
thanks
TagsNo tags attached.
MachineCD32
CPU68EC020
CPUSpeed14
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 3.1.4
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.3
importedyes
Attached Files

-Relationships
duplicate of 0003441assignedJOTD Engine audio noise corrupted on A1200 + ACA1233 
+Relationships

-Notes

note ~0006968

JOTD (developer)

@xubidoo are you using Winuae? a real CD32 to run that one?

what is your exact config?
+Notes

-Issue History
Date Modified Username Field Change
2019-02-21 10:51 administrator New Issue
2019-02-21 10:51 administrator Status new => assigned
2019-02-21 10:51 administrator Assigned To => JOTD
2019-08-11 19:56 JOTD Note Added: 0006968
2019-08-11 20:01 JOTD Status assigned => closed
2019-08-11 20:01 JOTD Resolution open => duplicate
2019-08-11 20:01 JOTD Relationship added duplicate of 0003441
+Issue History