2019-11-17 16:11 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004042IndyLastCrusade[All Projects] Generalpublic2019-11-07 16:38
Reporterjadero 
Assigned ToJOTDProject InfoIndiana Jones & The Last Crusade (Lucasfilm Games)
http://www.whdload.de/games/IndyLastCrusade.html
 
PrioritynormalSeveritycrashReproducibilityalways
StatusassignedResolutionopen 
Summary0004042: Game starts but goes with very slow speed in intro and then crashes during start
DescriptionThis is a copy of #0003122.

I do observe the same behavior: Game crashes during the intro as soon as Indy Jones can be first seen jumping on the train.

I used the latest WHDLoad package and the *.ipf images (minor annoyance: disks are labled "indy 1", "indy2", "indy3"; so I had to modify the installer script to get the game installed...).
My specs: Amiga 1200 with 68030 accelerator and OS3.9, kickstart is 3.1.

Please tell me how to create a debug log so that we can tackle down the problem :)
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.3
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0007302

Retro-Nerd (reporter)

I noticed similar issues. Tried the German preinstalled version from Retroplay (IndianaJones&TheLastCrusadeAdventure_v1.5_De_0343.lha) and the intro freezes my A1200 completely. I have to reset the A1200 then. Classic WB Lite, ACA 1233n.
+Notes

-Issue History
Date Modified Username Field Change
2019-01-13 21:14 jadero New Issue
2019-01-14 00:15 StingRay Assigned To => JOTD
2019-01-14 00:15 StingRay Status new => assigned
2019-11-07 16:38 Retro-Nerd Note Added: 0007302
+Issue History