2019-02-22 16:26 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004040Speedball2[All Projects] Generalpublic2019-01-11 22:12
Reporterzorkiii 
Assigned ToProject InfoSpeedball 2: Brutal Deluxe (Imageworks)
http://www.whdload.de/games/Speedball2.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Summary0004040: Speedball2_v1.0_NTSC_2006.lha crashes after intro screen and 'Loading'
DescriptionI ran into some issues with Speedball2_v1.0_NTSC_2006.lha, right after the intro menu and going into the 'Loading' portion the game crashes and am seeing jumbled graphics on screen.

If I edit the tooltype and change the game from NTSC to PAL, it works and can play it. However there are issues with the crowd sample when playing the game, it's all choppy sounding like a stutter effect and the game plays slower.

Here's my current hardware and setup:

1. Amiga 500 Rev 6A motherboard NTSC
2. PA501 trapdoor RAM expansion
3. DKB MegAChip 1MB
4. HC508 accelerator
5. WB3.1 Classic

Strangely if I play the Speedball_v2.0_0581.lha everything is just fine...? Hoping to get some input on this one, appreciate any help.
TagsNo tags attached.
MachineA500
CPU68000
CPUSpeed50
ChipSetAGA
GFXCardOther
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.3
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0006639

zorkiii (reporter)

My first time entering something here, please let me know if I need to correct any mistakes on entering this issue. Thanks.

note ~0006640

StingRay (developer)

Everyhing is fine with your report! :)
+Notes

-Issue History
Date Modified Username Field Change
2019-01-11 17:02 zorkiii New Issue
2019-01-11 17:10 zorkiii Note Added: 0006639
2019-01-11 22:12 StingRay Note Added: 0006640
+Issue History