2019-05-25 13:34 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004015Carcharodon[All Projects] Generalpublic2018-12-28 17:14
ReporterIrek 
Assigned ToStingRayProject InfoCarcharodon - White Sharks (Demonware)
http://www.whdload.de/games/Carcharodon.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0004015: Hello, The game freezes at highscore list on my setup. The sound continues but
DescriptionGameVersion: english,pal,1 disks
SlaveVersion: V1.1 (03.11.2018)

Hello,
The game freezes at highscore list on my setup. The sound continues but I can not do anything.(With the older version I did not have such problems)
TagsNo tags attached.
MachineA1200
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.3
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0006518

StingRay (developer)

Confirmed and already fixed about a day after I released the updated patch. Caused by a keyboard routine which wasn't patched. Updated patch will be available soon.

note ~0006570

StingRay (developer)

Fixed in V1.1a of the patch.

note ~0006601

Irek (reporter)

Thanks!:)
+Notes

-Issue History
Date Modified Username Field Change
2018-11-25 18:54 administrator New Issue
2018-11-25 18:54 administrator Status new => assigned
2018-11-25 18:54 administrator Assigned To => StingRay
2018-11-25 20:52 StingRay Note Added: 0006518
2018-12-23 18:43 StingRay Note Added: 0006570
2018-12-23 18:43 StingRay Status assigned => resolved
2018-12-23 18:43 StingRay Resolution open => fixed
2018-12-27 12:59 Irek Note Added: 0006601
2018-12-28 17:14 StingRay Status resolved => closed
+Issue History