2018-11-13 16:36 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003954OmnicronConspiracy[All Projects] Generalpublic2018-09-26 19:21
ReporterRetroplay 
Assigned ToPsygoreProject InfoOmnicron Conspiracy (Image Works)
http://www.whdload.de/games/OmnicronConspiracy.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0003954: Not a bug report as such. French and German versions are unsupported. Original
DescriptionGameVersion: Support for German & French versions.
SlaveVersion: 1.0 from 30.04.2008

Not a bug report as such.
French and German versions are unsupported.
Original images:
French version - https://tinyurl.com/y9ayld7e
German version - https://tinyurl.com/y8nfa559
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed33
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftSelfmade
WHDLoad18.4beta
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0006395

Psygore (developer)

 New install 1.1 available now.

note ~0006396

Retroplay (reporter)

Thank you, works great.
+Notes

-Issue History
Date Modified Username Field Change
2018-09-12 11:19 administrator New Issue
2018-09-12 11:19 administrator Status new => assigned
2018-09-12 11:19 administrator Assigned To => Psygore
2018-09-24 21:31 Psygore Status assigned => resolved
2018-09-24 21:31 Psygore Resolution open => fixed
2018-09-24 21:31 Psygore Note Added: 0006395
2018-09-24 23:43 Retroplay Note Added: 0006396
2018-09-26 19:21 Retroplay Status resolved => closed
+Issue History