2018-10-22 13:37 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003850StreetRod[All Projects] Generalpublic2018-07-31 08:30
ReporterViktor 
Assigned ToStingRayProject InfoStreet Rod (California Dreams)
http://www.whdload.de/games/StreetRod.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionno change required 
Summary0003850: Don't work joystick fire button! Only working mouse buttons! The bug is only in
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

Don't work joystick fire button! Only working mouse buttons! The bug is only in the WHD version! Disk or ADF version working good! Plz fix! THX!
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftOther
WHDLoad18.3
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0006144

StingRay (developer)

Nothing to fix here, fire button works without any problems. Patch is more than 6 years old and people sure would have reported such a serious bug already anyway.

note ~0006150

StingRay (developer)

Please try attached slave, does it fix the problem?

note ~0006201

Viktor (reporter)

Hi! Sorry! Because of my job I did not have time! I tested the StreetRod.slave! Working! Nice! Super! Thanks!

note ~0006304

StingRay (developer)

Thanks for testing, updated install package is now available on the WHDLoad site.
+Notes

-Issue History
Date Modified Username Field Change
2018-04-13 11:55 administrator New Issue
2018-04-13 11:55 administrator Status new => assigned
2018-04-13 11:55 administrator Assigned To => StingRay
2018-04-14 13:03 StingRay Status assigned => resolved
2018-04-14 13:03 StingRay Resolution open => no change required
2018-04-14 13:03 StingRay Note Added: 0006144
2018-04-15 21:28 StingRay File Added: StreetRod.slave
2018-04-15 21:28 StingRay Status resolved => confirmed
2018-04-15 21:28 StingRay Note Added: 0006150
2018-05-16 02:32 Viktor Note Added: 0006201
2018-07-31 08:30 StingRay Note Added: 0006304
2018-07-31 08:30 StingRay Status confirmed => resolved
+Issue History