2019-05-24 16:02 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003590Knightmare[All Projects] Generalpublic2018-03-03 16:22
Reporterretrogamer 
Assigned ToJOTDProject InfoKnightmare (Mindscape)
http://www.whdload.de/games/Knightmare.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionreopened 
Summary0003590: "Adress Error" on 68000 cpu the slave is old I think it should be updated I can
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

"Adress Error" on 68000 cpu the slave is old I think it should be updated
I can provide you with the whd_register file.
Is it possible to add the manual?
www.lemonamiga.com/games/docs.php?id=950
TagsNo tags attached.
MachineA1200
CPU68020
CPUSpeed7
ChipSetOCS
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 2.1
KickROM37 - Kick 2.0
KickSoftNone
WHDLoad18.2
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0005371

retrogamer (reporter)

.whdl_register attached. Do you think you can take a look at it?

note ~0005700

retrogamer (reporter)

Quitkey for 68000 is still not working.

Do you think you can take a look at it?

note ~0005701

JOTD (developer)

are you using v1.1 version? because it works here.

note ~0005703

retrogamer (reporter)

Yes I am using v1.1.

I have extrakt the lha file in Dopus in Winuae.

It doesnt work even if I press the F10 key rappidly.

I use http://classicwb.abime.net/classicweb/68k.htm with a A600 config.

note ~0005711

tomead (reporter)

This slave does not work with version 1.5, on my bug report there is a slave that supports version 1.5, RIXA made the changes, and I had started to tidy up the slave source.
Please use or I can send version 1.5 disk images.

note ~0006087

JOTD (developer)

yes, please provide a link to download them (or use EAB zone)
+Notes

-Issue History
Date Modified Username Field Change
2016-12-16 23:20 administrator New Issue
2016-12-17 00:02 retrogamer File Added: .whdl_registerknightmare
2016-12-17 00:02 retrogamer Note Added: 0005371
2017-04-10 22:46 JOTD Assigned To => JOTD
2017-04-10 22:46 JOTD Status new => assigned
2017-04-12 22:24 JOTD Status assigned => resolved
2017-04-12 22:24 JOTD Resolution open => fixed
2017-08-04 07:22 JOTD Status resolved => closed
2017-08-08 13:14 retrogamer Status closed => feedback
2017-08-08 13:14 retrogamer Resolution fixed => reopened
2017-08-08 13:14 retrogamer Note Added: 0005700
2017-08-08 22:03 JOTD Note Added: 0005701
2017-08-08 22:53 retrogamer Note Added: 0005703
2017-08-08 22:53 retrogamer Status feedback => assigned
2017-08-14 12:25 tomead Note Added: 0005711
2018-03-03 16:22 JOTD Note Added: 0006087
+Issue History