2021-11-27 21:01 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003581HeartOfChina[All Projects] Generalpublic2018-09-02 10:51
Reporterretrogamer 
Assigned ToPsygoreProject InfoHeart Of China (Dynamix)
http://www.whdload.de/games/HeartOfChina.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0003581: In game music is not working it suffers from the same issue as Willy Beamish If
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2008

In game music is not working it suffers from the same issue as Willy Beamish
If you change the memory requirement should make wonders. Quitkey is not working either.
TagsNo tags attached.
MachineA600
CPU68000
CPUSpeed7
ChipSetOCS
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 2.1
KickROM37 - Kick 2.0
KickSoftNone
WHDLoad18.2
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0005657

Psygore (developer)

Attached slave 1.1, music should be played correctly now.

note ~0005660

retrogamer (reporter)

Thanks the music works perfect now.

But quitkey for 68000 is not working.

Please can you add the hint guide? it's located here http://www.lemonamiga.com/games/docs.php?id=779

note ~0005662

Psygore (developer)

Thanks for testing, new slave 1.1 added for quitkey support.

Yep, I could include the hint guide in the next release.

note ~0005663

retrogamer (reporter)

Yes it would be wonderful if you could include the hint guide in the next release.

Is the more work to do with new Dragon Wars slave since its not been publised yet?

note ~0005664

retrogamer (reporter)

According to Hall Of Light http://hol.abime.net/679

 
The Amiga version was released 1992 and not 1991 as the whdload splach screen says please can you change it?

note ~0005665

Psygore (developer)

Well, the amiga boxes scan say 1991 and first amiga game review was in dec. 1991.

note ~0005666

retrogamer (reporter)

You are right as usual.

Is it possible to report the issue to HOL somehow?

Will the new slave be published on the Whdload site soon?

note ~0005671

Psygore (developer)

I think you can report the hol issue here:
http://eab.abime.net/forumdisplay.php?f=43

Btw, there is an access fault now when the slave uses more memory.
I'll try to decrease the memory requirements, hope the music will be ok.

note ~0005763

Psygore (developer)

New slave 1.1 available on whdload website.
+Notes

-Issue History
Date Modified Username Field Change
2016-12-12 19:55 administrator New Issue
2016-12-12 19:55 administrator Status new => assigned
2016-12-12 19:55 administrator Assigned To => Psygore
2017-07-24 22:26 Psygore File Added: HeartOfChina11.lha
2017-07-24 22:26 Psygore Note Added: 0005657
2017-07-24 23:35 retrogamer Note Added: 0005660
2017-07-25 19:03 Psygore File Deleted: HeartOfChina11.lha
2017-07-25 19:04 Psygore File Added: HeartOfChina11.lha
2017-07-25 19:10 Psygore Note Added: 0005662
2017-07-25 21:06 retrogamer Note Added: 0005663
2017-07-26 02:44 retrogamer Note Added: 0005664
2017-07-26 13:47 Psygore Note Added: 0005665
2017-07-26 17:48 retrogamer Note Added: 0005666
2017-07-29 18:59 Psygore Note Added: 0005671
2017-09-16 17:31 Psygore Status assigned => resolved
2017-09-16 17:31 Psygore Resolution open => fixed
2017-09-16 17:31 Psygore Note Added: 0005763
2018-09-02 10:51 Psygore Status resolved => closed
+Issue History