2020-02-22 02:10 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003576Lemmings2[All Projects] Generalpublic2017-01-21 15:11
ReporterPatrick 
Assigned ToPsygoreProject InfoLemmings 2 (Psygnosis)
http://www.whdload.de/games/Lemmings2.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0003576: Latest slave 1.5 hangs after intro
DescriptionWhen starting the game with the latest slave version 1.5 (the one which merged intro and game) it hangs with a black screen right after the intro has finished. If I choose the 'skip intro' option the slave starts directly into the game and everything runs fine (probably). Also, if I quit the game during the intro WHDLoad gives me the following error message:

Exception "Access Fault" ($4008)
PC = $6A
Byte Read from $DFEFFF
Steps To ReproduceJust start the game with intro enabled and wait until it's over.
TagsNo tags attached.
MachineA1200
CPU68060
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.9
KickROMOther
KickSoftNone
WHDLoad18.2
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0005363

Psygore (developer)

I fixed the keyboard prb during the intro (attached new slave 1.6).

But it didn't hang here when the intro is finished. Did it happen before or after the psygnosis pic ?

note ~0005364

Patrick (reporter)

Before the Psygnosis logo. I fact, I don't see any logo. The screen turns black right after the two Lemmings turn their heads towards me and that's it.

note ~0005369

Patrick (reporter)

Update: Using the latest slave 1.6, the problem seems to be solved. Maybe it was somehow connected to the keyboard issue which is of course is also gone now. Thanks for fixing :)

note ~0005420

Psygore (developer)

New install 1.6 available.
+Notes

-Issue History
Date Modified Username Field Change
2016-12-04 23:13 Patrick New Issue
2016-12-05 17:54 StingRay Assigned To => Psygore
2016-12-05 17:54 StingRay Status new => assigned
2016-12-11 12:23 Psygore File Added: Lemmings2_16.lha
2016-12-11 12:26 Psygore Note Added: 0005363
2016-12-11 13:49 Patrick Note Added: 0005364
2016-12-16 23:51 Patrick Note Added: 0005369
2016-12-27 23:48 Psygore Status assigned => resolved
2016-12-27 23:48 Psygore Resolution open => fixed
2016-12-27 23:48 Psygore Note Added: 0005420
2017-01-21 15:11 Psygore Status resolved => closed
+Issue History