2019-05-24 14:53 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003545WillyBeamish[All Projects] Generalpublic2018-10-12 12:47
Reporterretrogamer 
Assigned ToStingRayProject InfoThe Adventures Of Willy Beamish (Dynamix)
http://www.whdload.de/games/WillyBeamish.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0003545: Game icon is not recognisance in Classic Workbench previous version 1.0 does.It
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.1 from 20.05.2013

Game icon is not recognisance in Classic Workbench previous version 1.0 does.It might be is something wrong with the install script Quitkey for 68000 is not working.
TagsNo tags attached.
MachineA600
CPU68000
CPUSpeed7
ChipSetOCS
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 2.1
KickROM37 - Kick 2.0
KickSoftNone
WHDLoad18.2
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0005302

StingRay (developer)

There was NOTHING changed regarding the install script or the icon so I will not spend any time looking at this "problem" at all.

Quitkey does indeed not work on 68000 for some strange reason, will be fixed.

note ~0005303

retrogamer (reporter)

Thanks Stingy!

note ~0005315

StingRay (developer)

68000 quitkey support added (game uses its own custom keyboard handler hence the KickEmul 68000 quitkey support didn't work) and I also had a look at the icon problem out of curiosity. Only the OS3.5+ icon was installed as the normal one had a wrong name. It has been like this since v1.0 i.e. didn't have anything to do with the update (as already mentioned). I have changed the install icon to a normal one (was OS3.5+ in previous versions) and also renamed the normal icon for the slave and updated the install script, user can now choose which icon to use (normal/OS3.5+) when installing the game.

Thanks for the report, these problems would have gone unnoticed otherwise! :)
Updated patch is available on the WHDLoad site.

note ~0005317

retrogamer (reporter)

Thanks!

Heart of China has the same problem as Willy Beamish had before with no ingame music do you think you can take a look at it?

note ~0005320

StingRay (developer)

Heart of China is Psygore's patch and he's still active, just open a bug report and he'll probably fix the problem.
+Notes

-Issue History
Date Modified Username Field Change
2016-08-25 16:25 administrator New Issue
2016-08-25 16:25 administrator Status new => assigned
2016-08-25 16:25 administrator Assigned To => StingRay
2016-08-25 21:20 StingRay Note Added: 0005302
2016-08-26 00:59 retrogamer Note Added: 0005303
2016-09-01 13:57 StingRay Note Added: 0005315
2016-09-01 13:57 StingRay Status assigned => resolved
2016-09-01 13:57 StingRay Resolution open => fixed
2016-09-01 21:01 retrogamer Note Added: 0005317
2016-09-02 11:37 StingRay Note Added: 0005320
2018-10-12 12:47 StingRay Status resolved => closed
+Issue History