2020-10-27 07:33 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003243PHS_MostRememberedC64Tunes[All Projects] Generalpublic2016-07-17 20:46
Reporterretrogamer 
Assigned ToStingRayProject InfoThe 100 Most Remembered C64 Game-Tunes (Per HÃ¥kan Sundell & Ron Birk)
http://www.whdload.de/demos/PHS_MostRememberedC64Tunes.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Summary0003243: No sound when using 020 or faster cpu.
DescriptionGameVersion: english,pal1 disks
SlaveVersion: 1.0 from 20.05.2000

No sound when using 020 or faster cpu.
TagsNo tags attached.
MachineA600
CPU68020
CPUSpeed7
ChipSetECS
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 2.1
KickROM37 - Kick 2.0
KickSoftNone
WHDLoad18.1
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0004583

Retroplay (reporter)

No sound on my A1200 (rev 1.D4 + ACA1232 33Mhz) either.

note ~0004721

StingRay (developer)

I have found and fixed one particular SMC related problem. Please try attached slave and tell me if it fixes the sound problems, thanks.

note ~0005095

StingRay (developer)

Caused by a prefetch/SMC problem, this and other things have been fixed in v1.01 of the patch.

note ~0005096

retrogamer (reporter)

Thanks Stingy!
+Notes

-Issue History
Date Modified Username Field Change
2015-05-22 18:17 administrator New Issue
2015-05-22 18:17 administrator Status new => assigned
2015-05-22 18:17 administrator Assigned To => StingRay
2015-06-06 18:34 Retroplay Note Added: 0004583
2015-12-10 07:55 StingRay File Added: MostRememberedC64Tunes.slave
2015-12-10 07:56 StingRay Note Added: 0004721
2016-07-17 20:39 StingRay Note Added: 0005095
2016-07-17 20:39 StingRay Status assigned => resolved
2016-07-17 20:39 StingRay Resolution open => fixed
2016-07-17 20:46 retrogamer Note Added: 0005096
+Issue History