2020-10-31 02:47 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003148Cavemania[WHDLoad Installs Games] OCSpublic2016-07-15 12:03
ReporterDanyPPC 
Assigned ToGalahadFLTProject InfoCaveMania (Atlantis)
http://www.whdload.de/games/Cavemania.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionreopened 
Summary0003148: Joe&Mac Caveman Ninja: the second button does not work with Blizzard 1230
DescriptionTested with both CD32 and Sega PAD
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem32 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.0
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0004239

DanyPPC (reporter)

The problem is present only on a Rev 2B A1200 motherboard.

note ~0004240

Wepl (manager)

probably user failure...

note ~0004309

DanyPPC (reporter)

It is not a problem of my own motherboard.
All revisions A1200 2B have trouble recognizing the PAD CD32 through lowlevel.library.

Just make a test with the special tool on any motherboard REV 2B
http://aminet.net/package/util/misc/JoyPortTest [^]

Tests also confirmed by another user with the same motherboard 2B.
Thank you very much for your attention

note ~0004351

DanyPPC (reporter)

Use only real master system 2 Button PAD
+Notes

-Issue History
Date Modified Username Field Change
2015-01-05 11:45 DanyPPC New Issue
2015-01-20 22:29 DanyPPC Note Added: 0004239
2015-01-21 00:14 Wepl Note Added: 0004240
2015-01-21 00:14 Wepl Status new => closed
2015-01-22 09:02 DanyPPC Note Added: 0004309
2015-01-22 09:02 DanyPPC Status closed => feedback
2015-01-22 09:02 DanyPPC Resolution open => reopened
2015-02-03 20:56 DanyPPC Note Added: 0004351
2015-02-03 20:56 DanyPPC Status feedback => new
2016-07-15 12:03 JOTD Assigned To => GalahadFLT
2016-07-15 12:03 JOTD Status new => assigned
+Issue History