2020-02-22 01:51 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003042HarleyDavidson[All Projects] Generalpublic2019-10-24 16:40
Reporterschneidas 
Assigned ToStingRayProject InfoHarley Davidson (Mindscape)
http://www.whdload.de/games/HarleyDavidson.html
 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Summary0003042: Bad stack pointer on entering WHDLoad via Exception "Level 2 Autovector (CIA-A/EXT)" ($68) as $116A2 occured.
DescriptionThis happens with WHDLoad 17.1 (5206) whenever trying to run the game.
Install the game from WHDownload.com and each time the game starts it cannot get past about 15 seconds of the intro music. It crashes immediately.
Steps To ReproduceJust run Harley Davidson
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed50
ChipSetECS
GFXCardOther
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.1
KickROM39 - Kick 3.0
KickSoftNone
WHDLoad17.1
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0005786

StingRay (developer)

Caused by very low USP/SSP ($180/$300) and fixed in V1.2. A few other problems have been fixed as well.

note ~0007188

CFOU (developer)

fixed with 1.2
+Notes

-Issue History
Date Modified Username Field Change
2014-08-18 11:40 schneidas New Issue
2014-08-18 11:40 schneidas File Added: Harley.jpg
2017-10-26 17:19 StingRay Note Added: 0005786
2017-10-26 17:19 StingRay Assigned To => StingRay
2017-10-26 17:19 StingRay Status new => resolved
2017-10-26 17:19 StingRay Resolution open => fixed
2019-10-24 16:40 CFOU Status resolved => closed
2019-10-24 16:40 CFOU Note Added: 0007188
+Issue History