2020-09-18 13:04 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002891Silents_EargasmTunes[All Projects] Generalpublic2015-01-24 20:07
ReporterWepl 
Assigned ToStingRayProject InfoEargasm Tunes (The Silents)
http://www.whdload.de/demos/Silents_EargasmTunes.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0002891: install process does not work rawdic imager asks only for the first disk and
DescriptionGameVersion: provided dowload link
SlaveVersion: 1.00

install process does not work
rawdic imager asks only for the first disk and extracts 'main' file only
then install script tries to copy files from st-00: without requesting a disk
TagsNo tags attached.
MachineA4000
CPU68060
CPUSpeed50
ChipSetAGA
GFXCardCyberVision 64/3D
ChipMem2 MB
FastMem144 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftSelfmade
WHDLoad17.2
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0003557

Wepl (manager)

I have installed it manually. And it works.
I think you should just add a request for the disks.

note ~0003561

StingRay (developer)

Well, this is one special case again, disk uses trackloaded data and files. Not sure why I commented out the disk request but I guess there were problems due to running RawDIC before. I'll check.

note ~0003569

StingRay (developer)

I have checked the install, the request for ST-00: is not necessary since disk is already in the drive when RawDIC is called. And a 2nd request for the same disk doesn't make sense for me (first request: RawDIC, 2nd request for the same disk when RawDIC has finished). Installation process works fine for me, everything is installed and there is a disk request for the 2nd disk (st-01). What was your approach to install it?

note ~0003570

Wepl (manager)

I tried to install from adfs (RawDIC Select file). In this case disks are never inserted to any drive.

note ~0003581

StingRay (developer)

Updated install script, now works properly with disk images and real disks.

note ~0003582

Wepl (manager)

thanks :)
+Notes

-Issue History
Date Modified Username Field Change
2013-12-11 00:35 administrator New Issue
2013-12-11 00:35 administrator Status new => assigned
2013-12-11 00:35 administrator Assigned To => StingRay
2013-12-11 00:41 Wepl Note Added: 0003557
2013-12-11 17:07 StingRay Note Added: 0003561
2013-12-15 12:23 StingRay Note Added: 0003569
2013-12-15 22:08 Wepl Note Added: 0003570
2013-12-23 09:30 StingRay Note Added: 0003581
2013-12-23 09:30 StingRay Status assigned => resolved
2013-12-23 09:30 StingRay Resolution open => fixed
2013-12-23 10:39 Wepl Note Added: 0003582
2015-01-24 20:07 Wepl Status resolved => closed
+Issue History