2020-10-22 05:51 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002831BeyondDarkCastle[All Projects] Generalpublic2018-02-28 06:28
ReporterDimouse 
Assigned ToStingRayProject InfoBeyond Dark Castle (Activision)
http://www.whdload.de/games/BeyondDarkCastle.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0002831: Hi! I have expection right after intro screen: CHK, CHK2 Instruction ($2018) at
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

Hi!
I have expection right after intro screen:
CHK, CHK2 Instruction ($2018) at 750C
TagsNo tags attached.
MachineA1200
CPU68030
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad17
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0005788

StingRay (developer)

This only happened on fast machines and it took me quite a while to find the reason. It's fixed now.
+Notes

-Issue History
Date Modified Username Field Change
2013-09-26 20:46 administrator New Issue
2017-10-26 23:43 StingRay Note Added: 0005788
2017-10-26 23:43 StingRay Assigned To => StingRay
2017-10-26 23:43 StingRay Status new => resolved
2017-10-26 23:43 StingRay Resolution open => fixed
2018-02-28 06:28 JOTD Status resolved => closed
+Issue History