2020-07-10 23:14 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002765NewZealandStory[All Projects] Generalpublic2015-01-24 20:17
Reportervanfanel 
Assigned ToHungry HoraceProject InfoNew Zealand Story (Taito/Ocean)
http://www.whdload.de/games/NewZealandStory.html
 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Summary0002765: New Zealand Story black screen on plain 68000 CPUs
DescriptionAfter loading the New Zealand slave version 2.0, all I get is a black screen. If I push the joystick button, it will work, but only if I wait for a while. If I push the button too early, I get a corrupt intro and the game hangs there.
Steps To ReproduceLoad slave in a plain 68000 Amiga.
Additional InformationTried different RAM configurations: 2MB ChipRAM + 1.5MB SlowRAM, just 2MB ChipRAM, 1MB Chip + 1.5MB SlowRam, etc.
TagsNo tags attached.
MachineA600
CPU68000
CPUSpeed7
ChipSetECS
GFXCardNone
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad17.1
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0003387

Hungry Horace (developer)

I have a hunch over what causes this.

can the bug be reproduced on any version of UAE?

note ~0003399

Hungry Horace (developer)

hi

Please could you test with this slave:

http://www.ultimateamiga.co.uk/HostedProjects/DevelopersSection/HungryHorace/WHDload/NewZealandStory%20TEST1.slave

i am unable to reproduce the bug with UAE.

note ~0003400

Hungry Horace (developer)

please also test with this slave....

http://www.ultimateamiga.co.uk/HostedProjects/DevelopersSection/HungryHorace/WHDload/NewZealandStory%20TEST2.slave

the two try different changes - if either fixes it, i will know how to fix permanently.

note ~0003407

Hungry Horace (developer)

User reported as fixed in beta. V2.1 now released.
+Notes

-Issue History
Date Modified Username Field Change
2013-05-28 17:43 vanfanel New Issue
2013-05-29 18:01 Wepl Project WHDLoad => NewZealandStory
2013-06-16 13:49 Hungry Horace Note Added: 0003387
2013-06-16 13:49 Hungry Horace Assigned To => Hungry Horace
2013-06-16 13:49 Hungry Horace Status new => acknowledged
2013-06-23 21:40 Hungry Horace Assigned To Hungry Horace =>
2013-06-23 21:42 Hungry Horace Note Added: 0003399
2013-06-23 23:06 Hungry Horace Note Added: 0003400
2013-06-23 23:07 Hungry Horace Assigned To => Hungry Horace
2013-06-23 23:07 Hungry Horace Status acknowledged => assigned
2013-06-23 23:08 Hungry Horace Status assigned => acknowledged
2013-07-04 22:01 Hungry Horace Note Added: 0003407
2013-07-04 22:01 Hungry Horace Status acknowledged => resolved
2013-07-04 22:01 Hungry Horace Resolution open => fixed
2015-01-24 20:17 Wepl Status resolved => closed
+Issue History