2019-05-25 14:03 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002378WillyBeamish[WHDLoad Installs Games] slavepublic2015-01-24 20:08
ReporterMailman 
Assigned ToStingRayProject InfoThe Adventures Of Willy Beamish (Dynamix)
http://www.whdload.de/games/WillyBeamish.html
 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Summary0002378: The Adventures of Willy Beamish
DescriptionThere is no music during the game, just sound effects. I tried turning it on and off but the music does not want to play. There is music in the introduction though.

There is also an info DEBUG MODE in the loading window.
TagsNo tags attached.
MachineA1200
CPU68040 + PPC
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem32 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad16.9
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0002171

Mailman (reporter)

I think the problem is with too little FAST memory assigned to the slave. In the game's readme it is said that the game takes advantage of RAM expansion making more music available.

note ~0003426

who (reporter)

I see this was reported long ago..
Same problems under winUAE - missing music during game & 'debug mode' listed in launch window.
Would love to see a fixed slave :)

note ~0003578

StingRay (developer)

Updated patch available, slave and source reworked, patch requires 0.5 MB Chip and 1.5 MB Fast now, this enables in-game music.
+Notes

-Issue History
Date Modified Username Field Change
2010-12-11 21:30 Mailman New Issue
2010-12-12 09:06 Mailman Note Added: 0002171
2010-12-30 21:10 Wepl Project WHDLoad Installs Games => WillyBeamish
2013-08-27 09:46 who Note Added: 0003426
2013-09-08 12:09 StingRay Assigned To => StingRay
2013-09-08 12:09 StingRay Status new => assigned
2013-12-22 17:54 StingRay Note Added: 0003578
2013-12-22 17:54 StingRay Status assigned => resolved
2013-12-22 17:54 StingRay Resolution open => fixed
2015-01-24 20:08 Wepl Status resolved => closed
+Issue History