2020-10-20 19:30 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002346Arkanoid[All Projects] Generalpublic2015-01-24 20:13
ReporterVille Haapanen 
Assigned ToWeplProject InfoArkanoid (Discovery Software)
http://www.whdload.de/games/Arkanoid.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0002346: This is a strange one: the game resets the computer occasionally when
DescriptionGameVersion: english,pal,1 disk
SlaveVersion: 1.7 from 19.05.1999

This is a strange one: the game resets the computer occasionally when a)pressing F1 to start a game
b)pressing SPACE to pause the game (sometimes must be done several times)
c)completing a level
TagsNo tags attached.
MachineA1200
CPU68060 + PPC
CPUSpeed60
ChipSetAGA
GFXCardVoodoo3/Mediator
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoft40 - Kick 3.1
WHDLoad16.9
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0003413

Ville Haapanen (reporter)

This seems to be tracked down being a Lyra A1200 kb adapter problem. With my PC-Key this game has no problems. Have raised a ticket with Amigakit about this. Lets see...

note ~0003414

Wepl (manager)

hello Ville, can you please test if the attached slave fixes these problems? I cleaned up the keyboard handler.

note ~0003415

Ville Haapanen (reporter)

Last edited: 2013-08-05 14:10

View 2 revisions

Thank you!
Got around to test this and IT WORKS!! No reset anymore!
I can't believe it, what seemed to be the boggle (cause)?
Finally Arkanoid is within my grasp...again :)

note ~0003496

Wepl (manager)

new install package has been released
+Notes

-Issue History
Date Modified Username Field Change
2010-10-19 17:18 administrator New Issue
2010-10-19 17:18 administrator Status new => assigned
2010-10-19 17:18 administrator Assigned To => Wepl
2013-07-31 16:10 Ville Haapanen Note Added: 0003413
2013-08-03 23:07 Wepl File Added: Arkanoid.Slave
2013-08-03 23:08 Wepl Note Added: 0003414
2013-08-04 19:53 Ville Haapanen Note Added: 0003415
2013-08-05 14:10 Ville Haapanen Note Edited: 0003415 View Revisions
2013-10-12 22:35 Wepl Note Added: 0003496
2013-10-12 22:36 Wepl Status assigned => resolved
2013-10-12 22:36 Wepl Resolution open => fixed
2015-01-24 20:13 Wepl Status resolved => closed
+Issue History