2020-11-30 15:47 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002028UFO[All Projects] Generalpublic2018-06-20 13:22
ReporterXavier Bodenand 
Assigned ToWeplProject InfoUFO - Enemy Unknown (Microprose)
http://www.whdload.de/games/UFO.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0002028: UFO - Enemy Unknown: I got the ECS version, if you're interested in porting it
DescriptionInstall: UFO - Enemy Unknown (Microprose) http://whdload.de/games/UFO.html
GameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

I got the ECS version, if you're interested in porting it too.
TagsNo tags attached.
MachineA1200
CPU68060 + PPC
CPUSpeed50
ChipSetAGA
GFXCardBlizzardVision PPC
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad16.8
importedyes
Attached Files
  • ? file icon ufo.lha (94,207 bytes) 2015-07-19 22:10

-Relationships
+Relationships

-Notes

note ~0003832

Retro-Nerd (reporter)

The OCS/ECS version really needs a WHDLoad patch, because the stupid original HD installer disables the protection flags for the "Geo" and "Tactical" files and the game won't start. This confuses some people. ;-)

note ~0004628

Wepl (manager)

Attached updated install for the OCS version, would be nice to get some test results :)

note ~0004636

Retro-Nerd (reporter)

Played it a few minutes on my A1200. Looks good, no errors yet. But i'm not in the mood to play it longer. You should release it anyway. :-)

note ~0006109

Wepl (manager)

Update is released.
+Notes

-Issue History
Date Modified Username Field Change
2009-05-01 21:38 administrator New Issue
2009-05-01 21:38 administrator Status new => assigned
2009-05-01 21:38 administrator Assigned To => CFOU
2009-05-01 21:38 administrator Machine => A1200
2009-05-01 21:38 administrator CPU => 68060 + PPC
2009-05-01 21:38 administrator CPUSpeed => 50
2009-05-01 21:38 administrator ChipSet => AGA
2009-05-01 21:38 administrator GFXCard => BlizzardVision PPC
2009-05-01 21:38 administrator ChipMem => 2 MB
2009-05-01 21:38 administrator FastMem => 128 MB
2009-05-01 21:38 administrator Workbench => OS 3.9
2009-05-01 21:38 administrator KickROM => 40 - Kick 3.1
2009-05-01 21:38 administrator KickSoft => None
2009-05-01 21:38 administrator WHDLoad => 16.8
2009-05-01 21:38 administrator imported => yes
2014-04-03 21:28 Retro-Nerd Note Added: 0003832
2015-07-13 21:22 Wepl Assigned To CFOU => Wepl
2015-07-19 22:10 Wepl File Added: ufo.lha
2015-07-19 22:11 Wepl Note Added: 0004628
2015-07-21 12:13 Retro-Nerd Note Added: 0004636
2018-03-22 21:19 Wepl Note Added: 0006109
2018-03-22 21:19 Wepl Status assigned => resolved
2018-03-22 21:19 Wepl Resolution open => fixed
2018-06-20 13:22 Wepl Status resolved => closed
+Issue History